• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1302
  • Last Modified:

Brightstor 11.5 SP3 rotation job keeps asking to mount tape

I am using Brightstor 11.5 SP3 with a Dell PV 132T. The rotation job that has run for years keeps asking to mount a tape, it has done this for a few days now. The popup states "Please mount one of the following media in device Group 0." Then the job fails and logs the following error in the log "Unable to find any media that can be used in this job E3831". I have a media pool set up and I noticed that nothing was in the scratch set, so I moved a tape there and I still get the same error. Under Media Pools the scratch set padlock is unlocked, what does that indicate? I had been doing a quick erase the last few days to overcome this issue until I figure it out. Tonight when I try to do a quick erase Brightstor pops up a dialog box that states ILLEGAL COMMAND, so I cannot erase any tapes.

Most of the tapes in the group are greyed out, the tapes that I have erased over the last few days are dark and some of them state "Media Status Retired" under the details section. What does this indicate?

Any help on this would be greatly appreciated as I need to get this backup job running tonight. Many thanks in advance.

0
valicon
Asked:
valicon
  • 2
  • 2
1 Solution
 
dovidmichelCommented:
By default ARCserve puts a one year life span on tapes, and at the end of that time considers them expired and ready to be used for long term storage instead of regular backups.

If you want to continue using these tapes use the Format operation to set a new expiration date for the tapes.

So from the Device window select the tape then Format change set the expiration date, and then after erase the tape and it will be ready for use with the next backup. Do this to all of those tapes.
0
 
valiconAuthor Commented:
Thanks for the reply. I did contact CA support concerning Birghtstor asking for blank media when media from the rotation was already there. What they told me is that somehow Brightstor lost the information on what tape to pull next for the job. So what they said I should do is to provide a blank tape each day for the number of retention days on my job. After one complete cycle the software should pick it up from there and do it itself. Very strange I thought but who am I to argue with CA :) Ever see this before?
0
 
dovidmichelCommented:
Yes, Media Pool data is maintained in the Database and so that opens the possibility for such things.

As for it loosing the information that can usually be checked from either Reports or the activity log. After the job finishes the activity log will typically report the media that can be used for the next backup.  
0
 
valiconAuthor Commented:
I will do all of the above and I hope it works :)  If not I will post again. Thanks again!
0

Featured Post

Restore individual SQL databases with ease

Veeam Explorer for Microsoft SQL Server delivers an easy-to-use, wizard-driven interface for restoring your databases from a backup. No expert SQL background required. Web interface provides a complete view of all available SQL databases to simplify the recovery of lost database

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now