• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 745
  • Last Modified:

IE 7 proxy settings not loading from Group Policy

We have a Default Domain Policy defined on our Server 2003 box which is applied to all users (100+).
Every setting from this policy loads fine for all users EXCEPT for the Internet Explorer proxy settings.
This setting does not load for any new users that we have created through Active Directory. All existing users created prior to this problem occuring are unaffected.
The proxy settings still stay blank for these new users, no matter what we try. We have run out of ideas.
0
kingborough
Asked:
kingborough
  • 4
  • 3
  • 2
  • +1
1 Solution
 
Hisham_ElkouhaCommented:
Create anothe GPO for the OU that contains the new users
0
 
kingboroughAuthor Commented:
jimmypants, no that did not solve the problem.

The users are currently in the same OU as the users that it is working for.
0
Granular recovery for Microsoft Exchange

With Veeam Explorer for Microsoft Exchange you can choose the Exchange Servers and restore points you’re interested in, and Veeam Explorer will present the contents of those mailbox stores for browsing, searching and exporting.

 
Hisham_ElkouhaCommented:
1- Force the GP from the Active Directoru Users and Computers
2- Run gpupdate / force on the clients
0
 
georgea26Commented:
If the problem still persists, login in a pc as a user that does not get the proxy settings and run from cmd the gpresult command to see which policy is applied on the user and pc. After that make sure that the correct policy is applied. Since you assigned the settings on the default domain policy, make sure that all setting are inherited to the specific OU. Also as a testing procedure you could try creating a test OU put the problematic users inside and create an enforced policy just for them with different proxy settings to see if it works or not. Try these and let me know. Also sometimes you may need to force replication on other domain controllers or even restart if possible.
0
 
kingboroughAuthor Commented:
After running gpresult, we saw that the Default Domain Policy was indeed applied.
We also ran gpresult /v to see more details about the policies that were applied and according to this, the machine has accepted the proxy settings. However, this is not the case when we go to Internet Explorer.
0
 
georgea26Commented:
Please elaborate: "the machine has accepted the proxy settings. However, this is not the case when we go to Internet Explorer"
When you go on internet options -> proxy settings you can see the proxy settings installed or NOT?
 
0
 
kingboroughAuthor Commented:
No, the proxy settings are not there.

By saying that the machine has accepted the proxy settings, this is according to what was shown via gpresult /v, not via Internet Options.
0
 
georgea26Commented:
Since all parameters are correct then I would suggest to troubleshoot using another way.
1. Create two new test OU (computers /users)
2. Create a new user and place him under the test user OU and place the computer account in the computer OU
3. Copy the policies already in place and apply them on the test OUs (also disable inheritance from above)
4. Then check to see if it works, if not then remove the settings from the GP (for proxy)
and apply it again.
5. If nothing works then you should check that both the server and the clients have the latest patches from Microsoft. and try again also any other 3rd party software (firewalls /antivirus) that might be blocking the policy from being applied.
0
 
kingboroughAuthor Commented:
After further investigation it was found that an entry under the "Internet Explorer Settings" - " Proxy Settings" - "Do Not Use Proxy Setings for Addresses Begining with" was I guess you could say an illegal entry. Where you would normally enter a domain URL or IP there was an entry that included the entire string to a specific page. It appears the additional information at the end of the URL was causing the problem. I am not 100% sure how but now that I have limited the entry to just the domain name all is working OK. Thanks for all your efforts I hope this solution can help others with a similar issue.
0

Featured Post

Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

  • 4
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now