Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1614
  • Last Modified:

Cryptographic Services Stop Working

So my computer has been working just fine and I woke up this morning, and our router had died, and so I got a new wireless router, but now my computer is acting weird.  When I restart the computer it says that my Cryptographic Services have stopped working, and my internet halts, it says it's still connected, but nothing happens.  It's not acting normal.  And I can't figure out what happened from point A to point B.  Nothing new was installed or changed on the computer itself.  How can I fix this?
0
jhuntii
Asked:
jhuntii
1 Solution
 
VallerianiCommented:
Sometimes things just happen, I'll check this out and reply in a bit. But one thing you can do if you have System Restore on is use it. Since you haven't done anything in a couple days, set it back to the most recent stable system before this occured. In vista:

Right click my computer, properties, system protection on the side, system restore button, if the recommended isn't far enough of a date, click the other option, and pick one for yourself.
0
 
jhuntiiAuthor Commented:
Ya I've tried that, no luck.  I'm fairly savvy with computer problems, but this one has got me all pissed off.  I keep receiving an error every few minutes saying Host Process for Windows Services stopped working and was closed.  What's weird is I can get it to get on the internet, but my status icon won't change and neither does any of My Network stuff say that I am connect.  But I can still get on, it's pretty screwy!
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now