Cannot Inventory LTO3 tapes

The following Job Failure Error appears after trying to run and inventory on the tape drive that holds the tape. These are all tapes that ran backup jobs after having their media labels renamed with pipes in the names (i.e. with the | symbol)
Job Failed
Inventory Drive 00151  The job failed with the following error:
Physical Volume Library Media not found

This issue has occurred since the events detailed in my previous question:
http://www.experts-exchange.com/Storage/Backup_Restore/Backup_Exec/Q_23718002.html

I hoping there is way to fix this as I have about 5 tapes affected and hope that I wont need to replace them. There is no apparent physical damage.
DPBarnesAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Don S.Commented:
It seems to me that doing a quick erase on the tape might fix your problem.
0
DPBarnesAuthor Commented:
Unfortunately both quick & long erases fail with a near indentical error to the original:

Job Failed
Long Erase Drive 00017 -- The job failed with the following error:
Physical Volume Library Media not found

The job Completion status section in the Job Log contains the following entries:
Final error: 0xe000810d - Physical Volume Library Media not found.
Final error category: Backup Media Errors
0
DPBarnesAuthor Commented:
I ended up rectifying this issue by carrying out the following actions:
- I built a W2K3 Virtual Machine on an ESXi server with a matching SCSI card;
- I attached the tape drive to the new server, opened up the Computer Mgt console>Device Manager in the VM and updated the driver for the Tape Drive, allowing windows to find and install its own;
- In the Computer Mgt console I found that the tapes were visible in the Storage>Removable Storage>Media Pools>Unrecognised>LTO Ultrium folder. Tapes were being designated numbers as names (i.e. 1, 2, 3, etc);
- I then Right-clicked on the tape and selected "free". This erased the tape's contents and placed it into the Storage>Removable Storage>Media Pools>Free>LTO Ultrium folder;
- After repeating this process for the remaining tapes, I moved the tape drive back to the original server (symantec drivers) and tried the tapes. SBE was able to inventory tapes and consequently rename them and assign media pools. I have since successfully completed some backup jobs to these tapes and cosider this issue resolved.

I suspect I could have tried this fix on the original server by replacing the symantec drivers with windows drivers and then reversing it once the erasing was complete, and it probably would've worked but I never experiment on production servers unless there's no other choice.

Thanks for your suggestion dons6178
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.