Trasitioning From Exchange 2003 to Exchange 2007

Hi.

From Exchange 2003 to Exchange 2007 SP1

After decommisioning Exchange 2003, i having a problem with the OAB (Offline Address Book), everytime when click on send/receive it will failed and in sync issue will have a log.

9:38:23 Synchronizer Version 11.0.5604
9:38:23 Synchronizing Mailbox 'user1'
9:38:23 Synchronizing Hierarchy
9:38:24 Done
9:38:24 Microsoft Exchange offline address book
9:38:24       0X8004010F

Any idea?
LVL 3
cavinlimAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

loknaCommented:
I had a similar problem when updating from exch 200 to 2003. http://support.microsoft.com/kb/286328/ solved the problem. More info in http://support.microsoft.com/kb/867506
Not sure if this applies to exch 2007, but it's worth a shot.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Magnus BIT-supportCommented:
hi cavinlim,
If the above doesn't work, try delete the ost-file in your windows profile and then press Send & receive button in Outlook to synch i again or re-create the windows profile from scratch (renaming the old one) and see if that helps.
0
cavinlimAuthor Commented:
i dont wish to perform any changes in the client side, because i hope can solve in server side.
As if require to do changing in client side is need a lot effort as not only one having this issue.

Thanks.
0
loknaCommented:
I would guess the problem is related to exchange looking for the old server to generate the address book. Try this and see if it helps http://technet.microsoft.com/en-us/library/bb123917.aspx
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.