• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1315
  • Last Modified:

SmoothWall Automatic Detect Settings Doesn't Work On Some Machines

The SmoothWall firewall we had implemented recently is causing problems with some machines. Some of the machines work fine and can connect to the web through the proxy when just left on "Automatically Detect LAN Settings" in the IE options connections tab, whereas other machines will not detect the proxy settings using this setting and the settings must me entered manually. This would not be a problem but some of the machines are laptops and are often taken home by staff, where the manual proxy setup would not apply to them, and thus it creates a nuisance. Any help appreciated.

B
0
walkdenhigh
Asked:
walkdenhigh
  • 2
1 Solution
 
walkdenhighAuthor Commented:
We believe it is related to the "wpad.dat" file, however the SmoothWall proxy is running on a Linux-based command prompt interface so there is no way for us to access that file that we know of.

Thanks

B
0
 
walkdenhighAuthor Commented:
Resolved problem now, was an issue with the DNS which pointed to the wpad file, was pointing to the wrong server which hosted it.

B
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now