Cisco 2851 VWIC 2MFT-T1 to NM-1T3/E3 swap - procedure & configuration

Currently have a single T1 into a dual port VWIC on a Cisco 2851 router.  I need to take out the VWIC and put in a NM-1T3/E3 card for the new DS3 circuit.  What is the procedure and what configuration changes need to be made?  Below is the current conf of the interfaces.
controller T1 0/0/0
 framing esf
 linecode b8zs
 channel-group 0 timeslots 1-24
!
controller T1 0/0/1
 framing esf
 linecode b8zs
!
!
!
interface GigabitEthernet0/0
 description $ETH-LAN$
 ip address 65.215.53.137 255.255.255.248
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0/0:0
 description to UUNET u217724
 no ip address
 no ip redirects
 no ip proxy-arp
 encapsulation frame-relay IETF
 no fair-queue
 frame-relay lmi-type ansi
!
interface Serial0/0/0:0.1 point-to-point
 ip address 63.111.121.202 255.255.255.252
 no arp frame-relay
 frame-relay interface-dlci 500 IETF   
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/0:0.1

Open in new window

99YammieR1Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lrmooreCommented:
The T3 config will be almost identical with the current serial interface config.
It should show up as something like serial 0/1/0, so just shutdown the existing serial0/0/0 interface, create a new sub-interface and copy the config over to the new serial interface and sub interface,
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
99YammieR1Author Commented:
I'll give it a world the end of day and report back of results.
0
99YammieR1Author Commented:
well... powered down the router, popped in the t3 card, power up, do show interface... no new serial.  powered down, reseated card still nothing.  no results to report yet.
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

lrmooreCommented:
Make sure your IOS version supports the T3 NM. You might have to upgrade the IOS
You may need a X/Y or T train version
12.4(22)T is what I recommend
What other feature sets? SPService? IP Base? Other?
0
99YammieR1Author Commented:
IOS is 12.4(10)
only feature set is IP
are there different versions of the t3 module for different series router?
0
lrmooreCommented:
No, but you do need an updated IOS version that is compatible with the module.
The X, Y and T trains usually have updated hardware support. X is eXperimental and T is generally released solid verion.
0
99YammieR1Author Commented:
looks like mimimum IOS is 12.2(11)YT
0
99YammieR1Author Commented:
IOS 12.4 is good.  just needed to do card type t3 1
0
99YammieR1Author Commented:
did the turn up on the t3 this afternoon without any issues
0
lrmooreCommented:
Glad to here it..
Thanks!
0
Paresh PatelNetwork ArchitectCommented:
How has the router been performing?  I installed a T3 card on 2851, configured it and brought up T3 with VZB.  After a few minutes, its performance goes down drastically.  Even web surfing turns slower than a T1.   There are now errors on Serial or T3 controller.  VZB does not see any on their side as well.

I had IPSec configured on this router.  Howeverever, it has AIM-VPN card which should take IPSec processing off of the CPU.

The same router, when using different ISP over a G/E hand-off, does NOT have any problem
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.