Information store seems to stop randomly

For the past few days a clients information store seems to be stopping and random, the service is set to restart after failure and seems to restart just fine but then will stop again within the next day or so at least once.  I have read a few things that lead me to believe this is related to a corrupt message and it also seems to be tied to a user accessing OWA.  

http://support.microsoft.com/kb/935468/en-us

This also looks similar but it references a 7034 error

http://support.microsoft.com/kb/944254/en-us

See below for our error:

Application Event:
Event ID 1000:
Faulting application store.exe, version 6.5.7653.38, stamp 484e994d, faulting module store.exe, version 6.5.7653.38, stamp 484e994d, debug? 0, fault address 0x000bef1c.

System Event:
Event ID 7031:
The Microsoft Exchange Information Store service terminated unexpectedly.  It has done this 1 time(s).  The following corrective action will be taken in 60000 milliseconds: Restart the service.

Event ID 7011:
Timeout (30000 milliseconds) waiting for a transaction response from the MSExchangeIS service.



maybanksystemsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RobinHumanCommented:
This seems to be an issue relating to symantec mailsecurity - a bad update or something similar;
contact symantec support for a resolution.
Hope this helps
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Paul SolovyovskySenior IT AdvisorCommented:
1  Make sure you have Service Pack 2
2  If you're running Symantec Mail Security make sure you're on a current version, previous versions had issues
3  Make sure that you're not going over the mail store limit  (SP2 for Exchange allows increase from 16GB with SP1 to 75GB but you need to modify registry keys, by default gives you 18GB after SP2 install)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Anti-Virus Apps

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.