How to save the password with remote desktop on Windows XP Pro SP3

Good afternoon experts:
I have noticed this issue off and on for awhile now, but I am at a point where it needs to be corrected. I am running windows XP Pro SP3 and connecting to a  Windows 2003 Server using Remote Desktop.

When I setup a new connection it will allow me to save the default user "user32" but there is no where to save the password "user32". I can connect with success every time, but every time I have to re-enter the password. There isn't a box to check, I can't see any options to change or anything like that.

I just need to use the feature like I always have, with the user name and password being saved.

I would appreciate any and all suggestions and help with this issue.

Thank you,

Shon
LVL 2
sscottincanyonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ajwukTechnical Consultant / Project ManagerCommented:
Which version of the RDP client do you have installed?
0
ajwukTechnical Consultant / Project ManagerCommented:
Assuming you are using the latest version 6 client you should have the option to save the username and password at the second prompt then it becomes an option to edit the credentials at the next connection.

This blog may help: http://blogs.msdn.com/ts/archive/2007/01/22/vista-remote-desktop-connection-authentication-faq.aspx
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sscottincanyonAuthor Commented:
Thank you for the input, sorry it took so long to close and give you the awarded points. I ended up just needing to delete everything out and setting up the RDP's again.

Thanks!!!

Shon Scott
0
ajwukTechnical Consultant / Project ManagerCommented:
Hi. Glad you have it sorted. Doesn't look like the question has actually been closed though.
0
Jess31Commented:
I am running into another problem: The log on to is blank and need to have the network name and even though there is only one it does not even default to but requires to be entered each time. Plus, trying to enter with this Save featured turned on, it has this log on to grayed out.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.