How to fix error on Dell Power Vault 136T not loading tapes?

Posted on 2008-11-06
Last Modified: 2013-12-01
I can not load tapes in the backup unit. This is a PowerVault 136T unit. I'm using Symantec Backup Exec 10 d, Version 10.1 Rev. 5629 on a WK3 Server. If you try to import the tape using the software, the software never sees the tapes and is constantly beeping requesting the tape be inserted into the portal. Actually there are 6 new tapes waiting to be imported. If you try do it manuallty following the screen GUI then you recieve this error message: "The souce slot is empty. select a different slot.", this happens no matter which empty slot is selected. I'm using tapes Imation Ultrium 200/400 GB LT2, the bar code option has been disabled. If you issue the unlock command the door does open but only let you take the tapes in that magazine. How do I do to reach all the other mags, without opening the door for which I have no key? The other error mesage is that there is problem with tape on Col. 1 Mag C slot 4. Please advise urgently. Thanks.
Question by:Hunter24
    LVL 6

    Expert Comment

    Few things here...

    First off, are you running the import *before* inserting the tapes into the library mail slots? If not, that is how it needs to be done if you want to use BUE to import them.

    Second, you cannot turn off the barcode reader on the PV136T. If you are not using barcodes on your tapes, those slots will show up as empty, barcodes are mandatory with this unit. Low quality barcode labels can also cause the library to drop tapes from it's inventory table while scanning the slots.

    Lastly, if the access door is locked, you may be able to maneuver your way to the other slots via the mail slots, but if not, you cannot access them directly. A PV136T with a locked access door is not going to do you much good when you have to troubleshoot it.

    Author Comment


    Hi Akirhol:

     The tapes are inserted into the library mail slots. From your explanation I can see that the problem is that tapes has no bar codes labels.
    LVL 6

    Accepted Solution


    More than likely, yes. Get some labels on those tapes and let us know how it works out. As long as you aren't getting any SAC error codes on the library I doubt there is anything else wrong with it.

    Author Comment


     I got some newbar code labels for the tapes and they worked out fine. Thanks.

    Author Closing Comment

    Excellent support!!!

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Top 6 Sources for Identifying Threat Actor TTPs

    Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

    Suggested Solutions

    Workplace bullying has increased with the use of email and social media. Retain evidence of this with email archiving to protect your employees.
    The Delta outage: 650 cancelled flights, more than 1200 delayed flights, thousands of frustrated customers, tens of millions of dollars in damages – plus untold reputational damage to one of the world’s most trusted airlines. All due to a catastroph…
    This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…
    This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

    758 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    10 Experts available now in Live!

    Get 1:1 Help Now