• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1989
  • Last Modified:

can't connect to a Live Meeting

I have a user on XP Tablet edition and he is trying to connect to a remote meeting.  Every time we try on his computer it fails.  I had him send me the exact same invite and i was able to connect with no issues from my network.

I then had him disconnect from his local Ethernet connection and use his wireless. Still didn't work. I then checked the Firewall setting on his connections and they were all off.

I then updated the WiFi nic drivers and that didn't work

I had him go to another computer on the same network and try it from there.  He did this and it worked fine no issues....

They have a Linksys router so i logged into that to make sure it was not restricting anything, and it was not... and since it works on other computers behind the same router i know it is not that.

I tried uninstalling the Live Meeting client and then rebooting, and then reinstalling, and this didn't work either..

He has no other software firewall running .. i check that..


I'm just stuck. I don't know what else to do.

He is using a Toshiba tablet PC that is about two years old.
0
juutsalonspa
Asked:
juutsalonspa
1 Solution
 
juutsalonspaAuthor Commented:
Well i finally figured it out. I happened to look in the Event Log and there was a DNS error. The app was trying to resolve a name that didn't exist. So i looked in the menu or Live Meeting and clicked on USER ACCOUNTS. He had entered his own email address in the "sign-in name" window. Once i removed this, we  were able to connect successfully....  i about fell over.

0

Featured Post

Restore individual SQL databases with ease

Veeam Explorer for Microsoft SQL Server delivers an easy-to-use, wizard-driven interface for restoring your databases from a backup. No expert SQL background required. Web interface provides a complete view of all available SQL databases to simplify the recovery of lost database

Tackle projects and never again get stuck behind a technical roadblock.
Join Now