Unable to Receive Email from One Sender Domain

My email domain is unable to receive any emails sent from one particular mail server/domain.  This looks to be like a configuration problem on the sending end, but if there is any (reasonable) change I can make on our recieving end that would allow these emails to be received, I would make the change here.

I need someone to interpret the SMTP conversation in the attached file and provide configuration change necessary to alow us to recieve emails.  Alternatively, if no change on the receiving end is reasonable, what configuration change needs to be changed on the sender end.  Don't know what their mail server is , but an SMTP conenection to it sends "220 gateway.senderdomain.lan ESMTP Postfix"





SMTP-Log.txt
SMTP-Log.xls
Student7Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bevhostCommented:
Your server is annoucing its capabilities after the EHLO command.
Listed is one called
250-X-EXPS GSSAPI NTLM
The other end sees this and responds with the command
X-EXPS GSSAPI

This is a prorietory command used only by exchange servers meaning that in this case both ends are exchnage servers.  

See
http://technet.microsoft.com/en-us/library/bb123786(EXCHG.65).aspx

They are attempting some sort of authentication which is failling.

0
bevhostCommented:
0
Student7Author Commented:
Thanks for the response bevhost.  Looks like you're on the right track.  What is the solution?
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

bevhostCommented:
from that last article ....

"
So I see that problem was in Default Mail connector - I left only AnonymousUsers in PermissionGroups on Default MAIL connector to prevent other, restarted MSExchangeTransport service and VOILA!

Btw, can anybody explan why sender's server tried send with Auth GSSAPI  first (and only)? Why not anonymous?

"
0
Student7Author Commented:
That receive connector isn't just used by anonymous users.
0
Student7Author Commented:
The linked solution also does not provide the method to make the suggested configuration change.
0
bevhostCommented:
try this.
Go into System Manager

Open servers, your server, protocols, smtp.
Right click default smtp
goto access tab
click authentication.
untick all but anonymous.

Of course if you are using SMTP authentication for your own users, this will break it.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.