?
Solved

Hard Drive suddenly says it needs to be formatted and has lost NTFS file system

Posted on 2008-11-06
6
Medium Priority
?
1,296 Views
Last Modified: 2012-05-05
Hello all,
Yesterday my documents hard drive on a windows xp completely updated PC with two Western Digital raptors took a dive. The drive (D:) still shows in my computer but when I click on it, the computer says it hasn't been formatted and asks to format it. Also, in the storage manager, the drive appears but under the file system column, there is none listed for that drive. I've looked through similiar solutions on EE talking about using the recovery console with chkdsk and fixmbr, etc. Unfortunetly, none of it has worked.
I really don't want to spend the time and money on a recovery program (not sure if it would work) so if there's any possible solutions to this beyond just using a file recovery software, I'd greatly appreciate the help.

Thanks much
0
Comment
Question by:frittonweb
6 Comments
 
LVL 93

Expert Comment

by:nobus
ID: 22902706
have your data recovered first, before playing with "possible" solutions !
try these (installed on anther disk, or PC :
http://www.pcworld.com/downloads/collection/0,collid,1295,00.asp            Free Recovery
http://www.pcinspector.de/file_recovery/UK/welcome.htm                  pc Inspector -free
http://www.stellarinfo.com/                                    Stellar
http://www.runtime.org/                                    GetDataBack
http://www.ontrack.com/                                    Ontrack
http://www.recovermyfiles.com/                              RecoverMyFiles
http://www.bitmart.net/                                    Restorer 2000

you can also test the disks to be sure about their status    http://support.wdc.com/download/#diagutils      
0
 
LVL 1

Author Comment

by:frittonweb
ID: 22906933
hi!
thanks much. First off, i've tried 3/4 of those recovery softwares, unfortunetly they call come back with the partition listed but when I scan for data all report nothing back.

I used the WD diagnostics and the very first test, the cable test, failed. however, i've replaced the sata cable twice now with no luck.

I can hear no audible clicking noises or anything mechanical. I finally decided to just try to actually format the drive so hopefull the broken partition would no longer have influence but the drive fails to format. is this a sign of mecanical failure?

if I don't have deep enough pockets to pay upwards of 800 for recovery, should I try freezing the drive as many suggest works for very short times?
0
 
LVL 8

Accepted Solution

by:
eXpeLLeD_4RM_heLL earned 1000 total points
ID: 22907014
ther is a chance that the drive could be suffering with bad sectors on it. The best tool to use for bad sectors is HDD Regenerator, however the full version needs to be purchased. The trial version only repairs the first bad secttor found, you can download the trial version from http://www.gold-software.com/download7605.html
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 93

Assisted Solution

by:nobus
nobus earned 1000 total points
ID: 22911355
>>  the cable test, failed    <<  this means it could not establish a good connection; this "but the drive fails to format" is normal then, you can't do anything.
If you want to try to use it, you need to replace the logic board with one with the same firmware / code
0
 
LVL 1

Author Closing Comment

by:frittonweb
ID: 31514232
Thanks very much,
I tried everything....and I mean everything. I agree with you nobus about the logic board. I'm just sending the brick into WD for a replacement. All recovery softwares were unable to recover anything.
0
 
LVL 1

Expert Comment

by:smann20
ID: 24965647
Try selecting the properites of the drive, security tab,  and you may notice that no one owns the drive.  Allocate yourself, or everyone, as the owner and you will be able to see the drive and its data once again.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Can you find a fax from a vendor you saved a decade ago in seconds? Have you ever cursed your PC under your breath during an audit because you couldn’t find the requested statement or driver history?  If you answered no to the first question or yes …
If your system is showing symptoms of browser hijacks or 'google search redirects' check out my other article (http://rdsrc.us/u3GP7A) first and run the tool TDSSKiller (http://rdsrc.us/GDBBs4) to get rid of the infection. Once done, and if the …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Are you ready to place your question in front of subject-matter experts for more timely responses? With the release of Priority Question, Premium Members, Team Accounts and Qualified Experts can now identify the emergent level of their issue, signal…
Suggested Courses

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question