Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 242
  • Last Modified:

IP Connection DNS Problem

We are in a small PC network with 5 computers. Some are wired and some wireless, connected to a Linksys router. The router is connected to a DSL modem.

All the workstations are connecting just fine - except for one desktop. This is the oldest computer in the group of XP Pro SP2 machines. It was setup as a bridge with two network cards - but only one network card was actually connected. (We do not know why it was setup this way.) We deleted the bridge network component and now this computer will not connect to the internet. We can ping other workstations - but cannot get websites. We are getting an IP address from the router (via DHCP) that is complete.

Even if I put in an address manually it does not work. I have tried using Netsh in ip reset - and no change.

Any suggestions?
0
techspeak
Asked:
techspeak
  • 2
1 Solution
 
MPCP-BrianCommented:
Open a command prompt and type "ping 68.94.156.1" (AT&T DNS server).  If succeeds, you're communicating with the Internet fine.  Next type "ping yahoo.com" and see if it replies or gets message unknown host (DNS issue).  If DNS issue, you can check DNS by running "ipconfig /all".  If you have problems reading this,try "ipconfig /all > desktop\ipconfig.txt" and hit ENTER.  This will leave a text file on your desktop.  You can open it and if having any problems, cut and paste it into a response.
DNS issues may arise if DNS is set to internal gateway and not actual DNS servers, firewall problems, like Norton Internet Security and corrupted TCP/IP stack.  If above doesn't help, download (obviously from another machine) the winsock repair utility, run it and reboot when finished and see if works.
http://www.snapfiles.com/get/winsockxpfix.html
If nothing works, post your response with the ipconfig.txt file to see if something else is up.
0
 
techspeakAuthor Commented:
Thanks for your prompt reply! I was just logging back on to add that we tried pinging outside the LAN using several IP addresses (like AT&T's) and cannot (from that machine). Even if I manually enter all the correct IP settings it will not work......SO......I will download and run the Winsock repair utility and see if that helps.
0
 
techspeakAuthor Commented:
Thank you! The Winsock utility did the trick. Two minutes later, everything was working.......
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now