Adding machines to 'default'

I'm unable to add machines (they are not appearing) in Machine Groups/Default.  I manually install the client on the machine because it, Ghost, never finds the machine when I try to install via Tools, Remote Client Install.  After manually installing, Tools, Remote Client Install works, a bit moot as the client is installed yet it tells me that Ghost is seeing the machine.

Now when I try to create and image the new machine doesn't show up in New Image Create Task, Source Machine.  I've ran the Task, Refresh Inventory for Default Group, several times to discover the new machine but it never does and fails.

Ghost 11.0.2, all machine on a workgroup.
xmouserAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

xmouserAuthor Commented:
!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.