• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 247
  • Last Modified:

windows server2003 (server and computer browser serverice is failed to start)

hi i m using windows server 2003 as member server in windows server 2003 domain nvironment.

the problem is that i m not able restsrt server service in my member server  due to this computer browser server is also sttoped . can ny body told me how can i resrt the service with restsrting the machine because this member server also containing the role of exchaange 2003 front end server . so we can not restart the server.


please give solution about how can i restrt the server service with restarting the machine.
0
RavinderPanchal
Asked:
RavinderPanchal
  • 5
  • 4
4 Solutions
 
GoptionCommented:
have a look here:

http://technet.microsoft.com/en-us/library/cc773035.aspx

these are all the services you can start from the command prompt

hope this helps
0
 
GoptionCommented:
open your command prompt or go to start and run

then type

net start server

and then

net start browser

:)
0
 
RavinderPanchalAuthor Commented:
when i try to restsrt the service by command or gui  it failed to restsrt and showing message that service is failed to srart ....access denied
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
RavinderPanchalAuthor Commented:
Microsoft Windows [Version 5.2.3790]
(C) Copyright 1985-2003 Microsoft Corp.



C:\>net start server
The Server service is starting.
The Server service could not be started.

A system error has occurred.

System error 5 has occurred.

Access is denied.


C:\>
0
 
GoptionCommented:
it sounds like maybe another service is preventing this one from starting.

can you access the services.msc?
0
 
RavinderPanchalAuthor Commented:
yes
  can u tell me the name of services which may be preventing.
0
 
GoptionCommented:
the broswer or the workstation!

if you go into your services gui check the dependencys of the server service make sure they are running if memory serves me correct it should only be workstation

so try start workstation in cmd then server
see if that works
0
 
RavinderPanchalAuthor Commented:
no it not works
0
 
RavinderPanchalAuthor Commented:
after trying so many things we have just one option to restart the server which we did and got the success.  now every service is running ....Thnaks for all support  you guys provided.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now