Outlook express cannot send mail using exchange 2007 but can recieve mail

We have an exchange 2007 installed behind Cisco Pix Firewall. The outlook 2003 can send and recieve mails there is not issues but users using outlook express externally and internally cannot send mail. They are getting this error "The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was testdomain.com. Subject 'test', Account: exchange server name , Server: '192.168.100.5', Protocol: SMTP, Server Response: '550 5.7.1 Client does not have permissions to send as this sender', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC78".We can recieve the mails but cannot send. In the incomming and outgoing server setting exchange server ip address is given. POP3 Service and smtp service is running. Anything more configuration is needed for outlook express? Please asist.
abey_vAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JoWickermanCommented:
Hi

Change the outgoing mail port to 587 in Outlook Express.

1. Open Outlook Express
2. Click the Tools menu, then click Accounts.
3. Click your e-mail account, then click the Properties button.
4. Click the Advanced tab.
5. In the Outgoing Mail (SMTP) box, type 587.
6. Click the OK button.
7. Click the Close button.

Hope this helps.

Cheers.
0
hodgeyohnCommented:
the other option would be that the exchange server wants the user to authenticate.
under the account setup check advanced settings.  there is a section that deals with authentication while sending.
0
abey_vAuthor Commented:
The problem was solved when i given the authentication setting as annonymous in the default recieve conector in exchange 2007.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.