550 email error - who's problem!

Hello there.
My boss is trying to email a business acquaintance through a mailbox service we have setup with a domain hosting company.

[code]
The error he is receiving is;
  NAME@btconnect.com
    SMTP error from remote mail server after RCPT TO:<NAME@btconnect.com>:
    host ibmr.btconnect.com [***.123.**.151]: 550 <NAME@btconnect.com>... No such mailbox
[/code]

He uses Outlook to send the emails.  

We have created a webmail address at our hosting company, NAME@fpuk.co.uk, for the domain www.fpcuk.co.uk.  Now what my boss wants to do it basically send out emails to an acquaintance who has a mailbox on the same domain name. NAME2@fpcuk.co.uk.

The fpcuk.co.uk mailboxes have been set to forward incoming emails to that account, to be passed onto my bosses email and to his acquaintance (btconnect).

Now, I have tested the emails from my bosses account (ie, setup gmail accounts/yahoo accounts) and they work fine.  It just when he sends an email to the above BTconnect account we receive NAME@btconnect.com
    SMTP error from remote mail server after RCPT TO:<NAME@btconnect.com>:
    host ibmr.btconnect.com [***.123.**.151]: 550 <NAME@btconnect.com>... No such mailbox

Firstly, would this indicate an error with my bosses acquaintance mailbox?  
I mean the error has arrived from the host ibmr.btconnect.com address.  If it is an error his end, then I can pass along this issue to him.  I mean, the error message "No such mailbox" would indicate that in the mail forwarding section on the host domain settings, the email address specified there is wrong.  But I have checked the email forwarding is correct.

Any idea's? iif you need more information then please let me know.

Thanks
Spencer K
SpencerKarnovskiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

edster9999Commented:
This is the BT server saying 'I have no one with that NAME'
so that email address you are sending too is wrong.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Hugh FraserConsultantCommented:
The error indicates that NAME does not have an email address on ibmr.btconnect.com. Since it comes from the final destination, it indicates your boss got the address on your hosting server correct. So the error could be caused either at the customer's end, or in the address you're forwarding to at the hosting server.

It's easy to test the remote end. Send a message to NAME@fpuk.co.uk directly and see if it bounces. If not, double check the forwarding.
0
SpencerKarnovskiAuthor Commented:
Hey guys

Yes hfraser, I just sent a message through our exchange server and it came back with the same error message; you would have thought id have done that first before writing a question.  However, my boss was basically wanted an answer ASAP;  

So I was initially correct though, the message received back was from the host ibmr.btconnect.com server indicating a problem their end.  Thanks guys, will split points evenly.

Have a nice day

Spencer K
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

SpencerKarnovskiAuthor Commented:
Hey guys

Have not closed this yet, need some more help.

I have been asked to help solve this issue for my boss's friend.

He has spoken to BT and they say there is nothing wrong with his mailbox.  

So I sent another email, and this time got a different response, same error code though.


  NAME@btconnect.com
    SMTP error from remote mail server after RCPT TO:<masoni@btconnect.com>:
    host ibmr.btconnect.com [213.***.20.92]: 550 <masoni@btconnect.com>... Relaying denied

Notice the relaying denied.  
What does this mean?  I will now go to research this, and try to figure out what I can do, or rather what I can say to him - so he can then speak to BT.

Thanks.
0
edster9999Commented:
Assuming that NAME is different to mas*** (see above) then I would guess he has forwarding set up to go to another account and that is not working.

You might also want to ask admin to remove that address if it is real and replace it with mas*** or something like that.
0
SpencerKarnovskiAuthor Commented:
Ok, tried sending another mail - and got the "no such mailbox" error again.  Strange thing is, that another user in the same building, with obviously the same email server, and the same connection can still get the emails.

Thanks for help.
0
SpencerKarnovskiAuthor Commented:
I have just asked for it to be removed.  Why can't we edit or delete comments...?!?!  Must be the only forum where you cannot edit/delete a comment!!

Also, the web-forwarding is correct because the received email message was from his host: host ibmr.btconnect.com  surely if they were not being forwarded by the domain hosting company, then I would not see his btconnect address.

Thanks for suggestions.

Also, how can I contact an admin fast?  If the address above gets spammed, I'm in for it.. :)
0
edster9999Commented:
Look at bottom of top post (your question).... request attention.
To be honest I have no idea what it does as I have never used it but I'd start there.
State clearly which post ID you want edited and what you want changed.
0
edster9999Commented:
when you get the bounce mail back with this error have a look at the header
(in outlook open the message up (not just preview - open it in a window) go to tools / options (or in later outlooks click the little arrow bottom right under options
and in the bottom box you'll see the headers.  This might give some clues as to where the error is sneaking in.
If you want post it up here (but spend some time trimming out useful info like addresses / ips etc)
0
SpencerKarnovskiAuthor Commented:
Hi edster

Yeh, tried that - will not let as I have already requested attention on this post.  I thought you should do that when no one answers for a while.  Furthermore, I cannot get hold of any admin by going to support>premium>admins - that just shows me a pic of the admin!

Ok, the output of the email is attached.  Many thanks for the help.



  NAME@btconnect.com
    SMTP error from remote mail server after RCPT TO:<masoni@btconnect.com>:
    host ibmr.btconnect.com [***.***.**.**]: 550 <NAME@btconnect.com>... No such mailbox
 
------ This is a copy of the message, including all the headers. ------
 
Return-path: <**************************>
Received: from [**.24*.13*.*] (helo=out-filter2.ai270.net)
	by out-mta10.ai270.net with esmtp (Exim 4.63 (FreeBSD))
	(envelope-from <***********>)
	id 1KyQEK-000J0p-Gd
	for NAME@btconnect.com; Fri, 07 Nov 2008 12:14:24 +0000
Received: from [**.***.130.***] (helo=smtpy0.ai270.net)
	by out-filter2.ai270.net with esmtp (Exim 4.62 (FreeBSD))
	(envelope-from <SpencerK@prometheuspress.co.uk>)
	id 1KyQEh-000J5D-5T
	for NAME@btconnect.com; Fri, 07 Nov 2008 12:14:48 +0000
Received: from [**.***.**.***] (helo=mail.prometheuspress.co.uk)
	by smtpy0.ai270.net with smtp (Exim 4.63)
	(envelope-from <SpencerK@prometheuspress.co.uk>)
	id 1KyQEC-0002c0-Bn
	for NAME2@fpcuk.co.uk; Fri, 07 Nov 2008 12:14:16 +0000
Content-Class: urn:content-classes:message
MIME-Version: 1.0
Content-Type: multipart/alternative;
	boundary="----_=_NextPart_001_01C940D2.81E93928"
Subject: Hello there
X-MimeOLE: Produced By Microsoft Exchange V6.0.6249.0
Date: Fri, 7 Nov 2008 12:15:22 -0000
Message-ID: <FD5754BEF91B7C4D8B3058029509341F0118F5E1@srvsbs01.prometheus.local>
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
Thread-Topic: Hello there
thread-index: AclA0oG0z0/+ogLvSXqkFtz8LKY5Rw==
From: "NAME1" <NAME1>
To: <NAME4@fpcuk.co.uk>
X-AI-IP: **.**.***
 
This is a multi-part message in MIME format.
 
------_=_NextPart_001_01C940D2.81E93928
Content-Type: text/plain;
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
 
Hello this is a test
 
------_=_NextPart_001_01C940D2.81E93928
Content-Type: text/html;
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
 
<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" = xmlns:w=3D"urn:schemas-microsoft-com:office:word" = xmlns=3D"http://www.w3.org/TR/REC-html40">
 
<head>

Open in new window

0
edster9999Commented:
No sorry -  That tells us nothing.  I thought it might give some clues but it is just the return mail route.

Can you ask mas*** if he has any forwards or redirects on his account or if he picks it up at another service like gmail or something like that.

PS - Your email is in the message above ?  Are you ok with that or do you need to call for admins again ;)
0
SpencerKarnovskiAuthor Commented:
I know, this is doing my head; I have 20 things going on here at once..

I just cannot seem to call an admin (I know I should be more careful - gah, its Friday).. I'm spending more time trying to contact an admin than anything else.. This is a nightmare!! :)  Why they don't let you edit comments in beyond me!!

Anyway, yeh.. Does not say much in the code.

Furthermore I have spoken to the user in question, and he can get emails to the NAME.btconnect address forwarded from another domain host, but not from the fpcuk.co.uk host - even though a user in the same building can.

Gah.. :)
0
edster9999Commented:
that sounds again like he has a forward.  It is allowing one where it just comes in but blocking his one as it comes in and goes straight out again.  That all ties in with the mail about 'relay not allowed'
0
SpencerKarnovskiAuthor Commented:
Yeh, but again - if I email his account directly - going through no other server or forwarding agent I still get the same error.

Damn, lol, this is not even my problem: I have my own work to get on with!!!  Just b/c this is a friend of my Boss!!

Any other suggestions ?
Thanks for the help.
0
SpencerKarnovskiAuthor Commented:
Problem Solved.  Turns out one of the users gave me the wrong email address - so the address above is not correct.  I had the user create and Yahoo account, and then email his boss from there - he then sent me the email and I noticed that the address he originally gave me was different to the one in the email.

Sheesh..
Anyway, thanks for your help.

Spencer
0
edster9999Commented:
So very first reply was correct then ;)

0
SpencerKarnovskiAuthor Commented:
:)
Indeed it was!
Stupid users!!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.