DVD player does not recognize store bought DVD's for autoplay, but plays burned DVD's.

When I put in a burned dvd movie it will register and auto play work. When a put in a regulard dvd movie the system doesnt show that I put in a dvd movie. It just started doing this yesterday. When my computer is brought up and I check the drive it shows no movie is in it. Its strange because it never did that before. How can I get the dvd drive to recognize the dvd and to autoplay the movie? I checked the properties of the drive, on the autoplay tab, and it shows Play with Media Player as being selected.
Stangman66Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ryan_RIT Systems AdministratorCommented:
It seems likely that your DVD drive isn't a Dual Layer drive - since DVD movies are dual layer discs (DVD9 - around 8.4GB) - and just about everything else is recorded on single-layer discs (DVD5 - around 4.5GB)
0
Ryan_RIT Systems AdministratorCommented:
Try plugging the drive into another PC, you could also try using System Restore (via Start Menu - All Programs - Accessories - System Tools).
0
MereteCommented:
Hello Stangman66,
I suggest you change the properties of the Rom Drive  ( DVD )  auto play to Prompt Me Each time what to do.
Apply and ok.
Download and install VLC
http://www.videolan.org/vlc/
Go to WMP tools options and remove the file association to mpeg avi and DVD etc. Apply.
Insert the DVD now
Then try it in VLC.
VLC supports a vast array of video formats including DVD. Personally I would not use WMP it is too buggy at the best of times.

Other possible causes for this, straight up with home made DVD is the quality of the DVD disc.
If you buy a cheap generic brand most often they will not play.
The burn speed should never exceed x4.
If you burn at a fast speed say x40 on a cheap brand of dvd 90% chance it's a dud.
If your problem is a rented DVD then it may be scratched or need to be cleaned, they build up a film of dirt on the disc from sweaty hands scratches etc.
>>>When a put in a regulard dvd movie the system doesnt show that I put in a dvd movie.<< Is this DVD the regeon for your country?
If you use the wrong regeon of course it will not work.

If you have copied and burnt a DVD using a different regeon you have only 4 free regeon changes after that your burner /player is obsolete.unless you buy dvd regeon free dvd player.

Could simply be old age. DVD roms wear out and it happens suddenly.
test the DVD on a known working drive.
Post back your results.
Regards
Merete

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

Shane Russell2nd Line Desktop SupportCommented:
you can also get a disc that will clean the laser lense of your dvd drive:

http://www.amazon.com/Memorex-CD-DVD-Player-Laser-Lens-Cleaner/dp/B00008EM7U/ref=pd_bbs_7?ie=UTF8&s=electronics&qid=1226132645&sr=8-7

something like the above but am guessing you can get one like it from wallmart or even newegg.com or else where as lots of places should sell them.

Follow instructions and then try it again using VLC as per merete's suggestion and see if it makes any difference ( obviously use a dvd that is clean ) ie without finger printers or dirt on it.
0
lesouefCommented:
which OS is it?
xp offers a choice upon media insertion, based on the medium content, and it will keep it afterwards. if any user modifies that (updates sometimes do), it may change its behaviour.
your burned DVD is probably a digital file, .mov? divX? while the regular DVD is a video file (.vob)
so check the file type on both DVD using the explorer to explain the difference, there must be one.
under vista, there is a control panel called default appls (or programs? I have a french OS) which allow to fine tune what action should be undertaken for all kind of files, and this interacts with the CD autoplay flag as well.
0
Stangman66Author Commented:
Okay, got it. It turns out when DVD was selected from the drop-down menu it did not have autoplay enabled.
0
MereteCommented:
Thanks, now you need to decide if my suggested assisted you since it pointed you in that direction.
See my comment>I suggest you change the properties of the Rom Drive  ( DVD )  auto play to Prompt Me Each time what to do.
Glad it's resolved
Thankyou
 Merete


0
Stangman66Author Commented:
Gotcha, thank you much! :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Digital Audio

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.