Created a Win 2003 SP2 DC & now cant link 2nd DC as it states it cant find it in DNS

After installing Win 2003 SP2 Standard Edn on 2 PCs.
- Ive created x 1 pc as a Domain Controller
- Installed 2 NIC cards
 - Nic 1 - Static IP: 192.168.0.10 - SM: 255.255.255.0 - DG: 192.168.0.1 - Internal Network
- Nic 2 - IP & DNS are both set to Auto - For ISP connection
- Ive installed the 2nd DC exactly the same
- Installed 1 NIC
- Static IP: 192.168.0.11 - SM:255.255.255.0 DG: 192.168.0.1
- When trying to link 2nd DC to a Domain it wants be to log in with an AD account, which at the moment is just the Administrators account created so far.  So Ive input the Administrators details for the Domain Im trying to logon to, but it then states states that DNS details cant be found
- I CAN PING ALL IP ADDRESSES ON BOTH

BY THE WAY I HAVENT A ROUTER HENCE TRYING TO DO IT THIS WAY AS I HAVE A NORMAL MODEM FOR VIRGIN AT HOME AND JUST TRYING TO SIMULATE Windows 2003 and tasks involved.

DOES ANYONE HAVE ANY SUGGESTIONS, I HAVE TRIED OTHER WAYS BUT STILL SAME ANSWER
mikey250Asked:
Who is Participating?
 
Darius GhassemConnect With a Mentor Commented:
Sorry my internet was acting up this weekend. You want to have ITSOLUTIONS.com at least. Did you start from scratch?
0
 
Darius GhassemCommented:
You need to go into your TCP\IP properties then click on the Advanced button go to DNS tab uncheck Register this Address with DNS on the external NIC on both DCs.

Second go into the DNS console and make DNS listen on only one interface

http://technet.microsoft.com/en-us/library/cc759481.aspx

Do a an ipconfig /registerdns. Then restart the netlogon service or do an netdiag /fix on both system.
0
 
mikey250Author Commented:
Ive removed configurations and started again.

And now It has allowed me to connect to a Domain as normal, where as this did not before.  I will now attempt to do DNS and if it doesnt work I will do it your way, which makes sense, but I thought it would have done this for me automatically?

mike
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
Darius GhassemCommented:
No, these steps aren't done automatically. Even if it works this time you will most likely have problems down the road if not configured correctly.
0
 
mikey250Author Commented:
After the 2nd DC has rebooted and Ive now joined the Domain.  You say untick the Register this Address with DNS on the external NIC on both DCs.   Do you mean specifically the External nic ive set to auto for connection to my ISP?

And my Primary DC  - go into the DNS console and make DNS listen on only one interface
And then do:  Do a an ipconfig /registerdns. Then restart the netlogon service or do an netdiag /fix on both system.?
0
 
Darius GhassemCommented:
If you have two NICs in both systems you will need to do those steps for both DCs. Now one of the NICs for the other DC isn't external but you want the DC to only register one NIC.

For the DC that has the external NIC for your ISP you need to do the same.
0
 
mikey250Author Commented:
There rebooting now.

DC1 Primary NIC:
- Nic 1 - set to Auto - Left Tick in Register DNS
-Nic 2 - set to Auto - Unticked Register DNS

DC2 Secondary
- Nic 1 -Set static IP as system said better to do so
- Unticked Register DNS
0
 
Darius GhassemCommented:
You should have all DCs on an static IP address. A DC or DNS server should never be automatic.

Also, your DC2 if it has DNS installed on it with 2 NICs then you will need to make DNS listen on one IP address

http://technet.microsoft.com/en-us/library/cc759481.aspx
0
 
mikey250Author Commented:
Hi dariusg,

the one above is for you as well.

Ive read the link you sent as above.  And providing I done it correct above Im a little confused.

The only Ticked box to Register DNS, is on the DC1.  The same DC1 which has a 2nd Nic is Unticked Register DNS.

The 2nd DC2 has 1 Nic and that is also Unticked.

BUT WHEN READING THAT LINK IT WANTS ME TO ADD AN IP ADDRESS.  WELL THE ONLY ONE UNTICKED IS THE DC1 NIC 1 WHICH IS SET TO AUTO!!!  SO SHOULD I BE INPUTTING THE STATIC IP OF THE DC2?
 
IE WHATEVER NIC IS TICKED SHOULD HAVE A STATIC IP IN PLACE AND OTHERS ARE SET TO AUTO ANYWAY.  IS HOW I WISH TO DO IT AS USING NORMAL HOME MODEM TO CONNECT TO MY ISP, JUST FOR SIMULATION PURPOSES?
0
 
Darius GhassemCommented:
For the link  you need to go into the actual DNS Console under Administrative tools in the start menu.

DC1 for your Local Area Connections:
Internal NIC: must be checked. IP address should be Static
External NIC: must ne unchecked

DC2 for your local area connections:
NIC1: should be checked. IP address should be Static
NIC: should be disabled or unchecked.

DC1: Listen on one address in the DNS console should list your internal IP address. (NIC1 IP Address)
DC2:Listen on one address in the DNS console should list your internal IP address. (NIC1 IP address)
0
 
mikey250Author Commented:
Hi dariusg,

Ive done as you say above:
DC1 - Nic 1 & Nic 2
- Nic 1 - Internal Lan - Static address & checked but Ive not added DNS from ISP
- Nic 2 - External - Set to Auto & Unchecked & for DNS
------------------------------------------------------------------------------------------------------
DC2 - Has only 1 Nic installed & DNS details added
- Nic 1 - Static address added & checked

As a result I have now been able to get DC2 on DC1's Domain.

CORRECT UPTO THIS POINT
------------------------------------------------------------------------------------------------------
My main aim is to make it a Secondary Server (Backup), installed with Routing, As a DC with DNS,
PRESUMABLY there is not a problem with having this the same exactly as DC1? SO WHEN I LOGON TO DOMAIN FROM DC2 SHOULD I SEE IN SERVER ROLES, AD, DNS SELECTED AS YES?
------------------------------------------------------------------------------------------------------
when I log on Locally, DNS is already installed, IS this because Ive already joined the Domain?

But when I try to install AD Locally via Server Role as I normally do, it states DNS problem again or is this wrong?
-------------------------------------------------------------------------------------------------------
When logged onto Domain DNS is showing as installed.

Except DC is showing as no? shouldnt it be saying yes as already created admin account and logged already into DC1from DC2?

Im on DC2 now and logged into DOMAIN and attempting to install DC (Active Directory).
- It states run AD installation to setup as DC - enter
- Clcked through defaults
- Selected Additional DC for an existing DOMAIN
- I will select Additional anyway - it prompts to type account details, so I use obviously ADMINSTRATOR DETAILS but still says DNS problem.

Cmds done successfully
- ipconfig /registerdns & netlogon stop & start
Cmd not successful as didnt recognise on either DC1 & DC 2
- netdiag /fix

Rebooting both DC 1 & DC2 and will try commands again!
- DC1 - netdiag is not recognised as a command, maybe because I have only SP2 installed on both

So how do I create a Secondary backup serve?
0
 
mikey250Author Commented:
Hi dariusg,

Im logged onto DC1 and gone to Event Viewer DNS Server: Its states:

The DNS server list of restricted interfaces contains IP addresses that are not configured for use at the server computer.  I will now go to DNS Manager and see if anything needs resetting although I thought STOP & START of DNS would rectify problem!
0
 
mikey250Author Commented:
Hi dariusg,

On DC2, in EventViewer, it also states:

The DNS server did not detect any zones of either primary or secondary type during initialization.  It will not be authoritative for any zones and it will run as a caching-only server until a zone is loaded manually or by AD replication.

As it stands:

DC 1 - Domain name: ITSOLUTIONS.local

DC2 - is now on the DOMAIN of DC1

Should I be creating a zone for eg for DC2:  example.ITSOLUTIONS.local as I read somewhere but didnt quite get it or realise this might be needed? OR MAYBE IM TOTALLY OF THE TRACK.

APOLOGIES FOR ALL THESE MESSAGES JUST KEEPING YOU UP TO DATE
0
 
mikey250Author Commented:
Hi dariusg,

Ive logged onto DC1 and gone into DNS Manager

- I restarted DC1
- I reloade Forward Lookup Zones:
  -  msdcs.ITSOLUTIONS.local
  -  ITSOLUTIONS.local
But still a problem with DNS

Ive logged onto DC2 & it states:

Resource record used to locate a DC for Domain ITSOLUTIONS.local:
The erreor was DNS name does not exit
error code 0X0000232B RCODE_NAME_ERROR
The query was for the SRV record for _idap_tcp.dc._msdcs.ITSOLUTIONS.local
Common causes:

The DNS SRV records required to locate a DC for the domain are not registered in DNS.  These records are registered with a DNS server automatically when a DC is added to a domain.  They are updated by the DC at set intervals.  This computer is configured to use DNS servers with following IP addresses:

194.117.134.19 - These are the DNS my ISP gives
62.31.176.39 - And this one

ITSOLUTIONS.local
local
- the root zone
-------------------------------------------------------------------------------------------------------

Ive now gone back to TCP/IP still in DC2, which has only 1 Nic as further above

Although Register this connections addresses in DNS is TICKED as further above states
- Under the same DNS tab above  "DNS server addresses, in order of use shows:

62.31.176.39
194.117.134.19

Should there be the Static IP for DC1 in there aswell ?  Im going to try.

ONCE AGAIN APOLOGIES FOR LOADS OF THREADS!!!!!!!!!!!!!!!
0
 
mikey250Author Commented:
Hi dariusg,

I think its to do with my Name of DC2? As above!! IE my zones
0
 
mikey250Author Commented:
Hi dariusg,

Just wondering,  as Ive got an internet Connection via my home MODEM  to my ISP and just as I say for simulation purposes with EVALUATION software.  Should the Preferred & Alternate DNS be selected for DC1 External AUTO or should I enter them in.  The IP Address for that nic as it is for connection to ISP is selected as AUTO?  I will try anyway and put back as was if not!?!!
0
 
mikey250Author Commented:
Ive now installed Suptools

- Ran dcdiag - which states no DC which I know already.

- I ran netdiag /fix - which stated completed successful.

A daft question Im running being logged on the Domain should I do it logged on Locally? I will try
0
 
mikey250Author Commented:
cmds used:

- dcdiag on DC1 and there were DNS errors.
- ipconfig /registerdns - successfull
- netdiag /fix - successful
- dnscmd/resetlistenaddresses - successfull - Although my server is not DC, which is what Im trying to do and it still says DNS error as above!!
0
 
Darius GhassemCommented:
You should not have any external DNS IP addresses listed on the DCs at all except for the external NIC. If you have one DC then both servers should be pointing to the DNS server which is installed on your. DNS settings for the servers should point to the local server and configured statically.
0
 
mikey250Author Commented:
DC1 - Internal Nic 1 - Static address & Ticked
DC1 - Nic 2 - IP address & DNS is set to auto & Unticked

DC2 - Has only one NIC
- Static address & Ticked

The DNS servers after an ipconfig /all are both my servers.

As DC1 Nic 2 which is set to auto will gives me my Internet access still

Is this correct so far?

mike
0
 
mikey250Author Commented:
Can you look through some of my comments above from yesturday because you will see what ive done?? I dont want to give you homework so forgive my cheek.  Just so I can get up to speed with yourself.  NO MATTER WHAT I DO, I GET EXACTLY THE SAME MESSAGE.

Although I can log on the DOMAIN, some how the AD & DNS arent connected to recognise each other, as ive been doing some reading
0
 
mikey250Author Commented:
WHEN LOGGED ONTO DC2 SHOULD I BE LOGGED ON LOCALLY OR ON THE DOMAIN???????????
0
 
mikey250Author Commented:
Ive gone back to the beginning.  Ive deleted the DC1 although IP address & 2 NIC in total for Register DNS are ticked for both servers I wish to become DOMAIN Controllers and need linking together.  
0
 
mikey250Author Commented:
Ive clicked Add or remove new role
- The first part is type my Full DNS name for the new Domain - So I want to call it: ITSOLUTIONS, but in the example it gives (headquarters.example.microsoft.com)  - Should mine be so long as its just these 2 servers.  I havent gone any further until u say!!!!

thanks!

Mike
0
 
mikey250Author Commented:
still ongoing problem, but good advice so far
0
 
Darius GhassemCommented:
What else is going on? Let me help you get it correct.
0
 
mikey250Author Commented:
Yes started from scratch.  At moment both pcs are installed with Win 2003 Server standard edition and connected via my 3rd party router and to my ISP modem to Virgin.

Should I call my Domain: ITSOLUTIONS?  because last time I called it IT SOLUTIONS and the system named it ITSOLUTIONS.local.  Let me know because Im back now at the pc?

thanks!!!

mike
0
 
mikey250Author Commented:
Can I called it .co.uk instead.  SP 2 is also installed and suptools on both.
0
 
Darius GhassemCommented:
You should always have a .com, .local, .biz, or .net behind your domain. ITSOLUTIONS.com or .local is fine.
0
 
Darius GhassemCommented:
Yes that is fine
0
 
mikey250Author Commented:
I did have it as IT SOLUTIONS.local before.  I will try now.
0
 
Darius GhassemCommented:
Do this. Don't worry about the second NIC right now just disable the second NIC for now.
0
 
mikey250Author Commented:
Disabled now, so continuing with dcpromo from run command.
0
 
mikey250Author Commented:
Its going through the AD install wizard
0
 
Darius GhassemCommented:
Good. Lets see what the outcome will be.
0
 
mikey250Author Commented:
AD DIRECTORY COMPLETE, ITS REBOOTING NOW.
0
 
mikey250Author Commented:
certain things have changed as i didnt see the same prompts, but now you know what im doing.
0
 
mikey250Author Commented:
Its rebooted.  although a message has popped up "Service Control Manager" - at least one service or driver failed during system startup.  Use Eventviewer to examine the event log.  I will do once Ive logged on.
0
 
mikey250Author Commented:
The system has rebooted now.  Remote Access/Vpn, AD & DNS have been activated as it says under configure your server wizard.

There are a few errors in the Eventviewer though although non except the one above has come up which I can see in Event Viewer.

Event Viewer

Application - 15:00 - Wondows cannot locate DC namefor your computer network.  Group policy aborted.
Application - 14:57 - Default Gp Policy object cannot be created.  Error 13 to open and bind to DS

Security - Appears to be ok.
System - Security system detected an authentication error for the server DNS/prisoner.iana.org.  Thew failure code from authentication protocol Kerberos was The attempted logon is invalid.  This is either due to a bad username or authentication info.
System - Security system detected an authentication error for the server DNS/it-qlov36yabpxc.itsolutions.com.  The failure code from authentication protocol Kerberos was The attempted logon is invalid.  due to bad logon etc
Sytem - Application popup Service Control Manager - At least one service or driver failed during system startup

Directory Service - AD was unable to establish a connection with the global catalogo
and some other stuff

DNS Server - DNS server encountered erro 32 attempting to load zone ITSOLUTIONS.com from AD.  DNS server will attempt to load this zone again on the next timeout cycle??

File Replication - File Replication Service is no longer preventing the computer IT-QLOV36YABPXC from becoming a DC.  The system volume has been successfully initializedand the Netlogon service has been notitivied that the system volume is now ready to be shared as SYSVOL.

What do I do now?
0
 
Darius GhassemCommented:
Do a netdiag the post results. Make sure the server is pointing to itself for DNS only.
0
 
mikey250Author Commented:
It is Primary DNS is the same IP as the Server.  Ive
0
 
mikey250Author Commented:
Netdiag - says at end that the command completed successfully.  Although I do see issues if I scroll up, but I suppose that could be because Im installing and not completed install yet or further updates could be on SP3.  Is this correct?

What do I do now?
0
 
mikey250Author Commented:
At the moment Nic 1 as Nic 2 is disabled is set with:

Static Address, SM, DG
Use dns is seleted by default and has 127.0.0.1. which the system has added.
Register DNS is ticked, again as default setting.
0
 
Darius GhassemCommented:
Can you post the results for me? Once you have promoted and the DC points to itself only. Then walk away for 30 minutes then come back to it. Let's make sure there aren't any issues that arise.
0
 
Darius GhassemCommented:
Put tha actual IP address in the DNS settings on NIC and remove 127.0.0.1.
0
 
mikey250Author Commented:
1. Shall I clear out all Event Viewer?
2. Leaving it 30 mins, does that mean the system can take sometime to update itself, or just to see if any other errors pop up?
3. The DNS settings, obviously this will be this server IP Address as the first DNS setting & the 2nd Alternate will be the 2nd DC, when I link that one, shall I add that 2nd IP aswell?
0
 
Darius GhassemCommented:
No, don't add the second until the second becomes a DC. You should only have the IP address of the first DC. listed which is it's IP address.

Clean out the Event Log.
0
 
mikey250Author Commented:
Ok thats what Ive just done on your say so, so I dont jump ahead.  Speak in 30 mins, which is about 4.20 my time, if your still working!!?!

Event logss cleared
0
 
Darius GhassemCommented:
Alright talk to you in 30.
0
 
mikey250Author Commented:
hey!
0
 
mikey250Author Commented:
Only one error in Event Viewer

NT AUTHORITY\SYSTEM
- Windows cannot obtain the DC name for your computer network.  The specified domain either does not exist or could no be contacted.  Group Policy processing aborted.

Ive gone to support centre and found:  Gr Policy integration AD, but there is varous advice and dont know which is which in this case!!
0
 
mikey250Author Commented:
Ive just done a:

-netdiag - results attached. In notepad
netdiag-results.txt
0
 
Darius GhassemCommented:
Go into DNS then expand the ITSOLUTIONS zone then do a screenshot and post for me. While you are in there check for SRV records.
0
 
Darius GhassemCommented:
0
 
mikey250Author Commented:
Trying to do a screen shot but its not copying into notepad
0
 
mikey250Author Commented:
windows 2003 server standard edition
0
 
mikey250Author Commented:
I didnt install SP 1 first I installed SP2 straight after installing the O/S!
0
 
Darius GhassemCommented:
You need to copy into a wordpad or word document. Do you see these folders listed under the zone msdcs, sites, tcp, udp? When you go into msdcs do you see CNAME record for this DC? When you go into the TCP folder under the msdcs folder do you see SRV records? Do you see an A record in DNS for this server?
0
 
mikey250Author Commented:
I did when I did it my way which was install win 2003 normally.  logon and under manage your server and select a role type, I did see what you say above but obviously I had done different things at that stage and thats why ive gone back to the beginning with you,  Ive attached various files of whats inside each folder in DNS.
screenshot-word-1.doc
screenshot-word2.doc
0
 
mikey250Author Commented:
Thanks for the above.  The advice is various, but im selecting "Create a forward lookup zone recommended for small networks, which is the default setting. (This server is authoritative for the DNS names of local resources ...............
0
 
Darius GhassemCommented:
Yes. Once you have DNS install you want to change it to AD integrated.
0
 
mikey250Author Commented:
Ive completed DNS, and I think part way through as the scenerios compared to the examples were all over the place and wording was confusing, but I think I remember it saying something about it being linked now to AD.  How do I check that its right.  I can see those files you mentioned earlier!!!

Ive done :

- ipconfig /registerdns
and doing a - netdiag at the moment
0
 
Darius GhassemCommented:
To check to see if it is AD integrated you right-click the zone then go to properties then you will see if it is AD integrated or not.
0
 
mikey250Author Commented:
Hi dariusg,

please see attached. im gonna take them out and start again
netdiag.doc
screenshot1a.doc
screenshot2a.doc
0
 
mikey250Author Commented:
Under the General tab - it says Dataa is stored in AD under Secure only. have a look at my files ive sent before I remove anything.
0
 
Darius GhassemCommented:
I still don't see the folders that should be under the zone. Make sure that your domain name and your DNS zone match. For an example ITSOLUTIONS.com should be your domain in AD then if you go into DNS the same name should be listed for your zone ITSOLUTIONS.com.
0
 
mikey250Author Commented:
Ipconfig /all - Primary Dns suffix - ITSOLUTIONS.com
Dns suffix search list - ITSOLUTIONS.com

Forward Lookup Zones - Shows ITSOLUTIONS.com

I no its not right, its got to be when I went through the selections.  Im gonna delete dns and start again
0
 
mikey250Author Commented:
Im also removing Routing & Remote access VPN server role as well as DNS, which is what I already had in place, which I forgot to remove as it was showing DNS was already installed.
0
 
mikey250Author Commented:
Ive got 3 options: which one is it?

1. Create a forwar lookup zone (recommended for small networks)
This server is authorititative for the DNS names of local resources but forwards all other queries to an ISP or other DNS servers.  The wizard will configure the root hints but not create a reverse looup zone.

2. Create forward and reverse lookup zones (recommended for large networks)
3. Configure root hints only (recommended for advanced users only)
0
 
Darius GhassemCommented:
1. Create a Forward Lookup zone for now.
0
 
mikey250Author Commented:
I went for No2 above as I chose No1 before.

Now ive got to the stage where it says: WHICH ONE IS IT, I THINK ITS NO1?

1. Primary zone - creates a copy of a zone that can be updated directly on this server
2. Secondary zone - Creates a copy of a zone that exists on another server etc
3. Stub zone - Creates a copy of a zone containing only Name Server NS start of Authority SOA and possibly glue Host A records.  A server containing a stub zone is not authoritative for that zone.

 A box below this lot is TICKED:

- Store the zone in AD (available only if DNS server is a DC
0
 
Darius GhassemCommented:
1. Primary Zone. Tick the check box.
0
 
mikey250Author Commented:
done.
1. To all DNS in AD for forest
2. To all DNS in AD Domain
3. To all DC's int AD Domain ITSOLUTIONS.com

I think its 3?
0
 
mikey250Author Commented:
Zone name - ITSOLUTIONS.com
Selected - Allow only secure dynamic updates (recommended for AD) This option is available only for AD integrated zones - Ive selected this one
or Nonsecure & secure
or Do not allow dynamic updates
0
 
mikey250Author Commented:
Reverse Lookup

Selected - Yes to create reverse lookup zone now
Selected Primary zone - creates a copy of a zone that can be updated directly on this server

AD zone replication

Selected - To all DC in AD domain ITSOLUTIONS.com
Reverse lookup zone name
Network id: 192.168.0.x Is left blank
Below show
0.168.192.in-addr.arpa

Selected  - Do not allow dynamic updates for the Reverse lookup although I did for Forward Lookup

Forwarders:

- Is it yes for should forward queries to DNS servers with an address I empty
or
- No, it should not forwar queries - If this server is not configured to use forwarders, it can still resolve names using root name servers.  I THINK ITS THIS ONE, WHICH IS SELECTED BY DEFAULT ANYWAY????
0
 
mikey250Author Commented:
Thats all of it before it starts confguring DNS
0
 
Darius GhassemCommented:
Change this setting once DNS is done allow secure and non secure dynamic updates
0
 
mikey250Author Commented:
I did but it said zone was already created.
0
 
Darius GhassemCommented:
If you go into the DNS console then right-click the zone you can't change it to be non-secure or secure?
0
 
mikey250Author Commented:
netdiag

- DNS entreies for this DC are not registered correctly in DNS
- Discovery test - Cannot find DC in Domain ITSOLUTIONS error no such domain
0
 
Darius GhassemCommented:
Do you have the folders under ths ITSOLUTION.com folder? The problem I have is the it says domain ITSOLUTIONS not domain ITSOLUTIONS.com.
0
 
mikey250Author Commented:
It does say ITSOLUTIONS.com. Im demoting it back to server and gona try from there
0
 
mikey250Author Commented:
Although netdiag says different
0
 
mikey250Author Commented:
Ive demoted it now.  After entering zone name it shows it as ITSOLUTIONS.com.dns, is thiscorrect?????????
0
 
mikey250Author Commented:
No matter what I do it still comes up with the same thing.  The entries in Forward Lookup is exactly the same as what I last sent you. SOA, NS & HOST (A)
And a reverse lookup I created
0
 
mikey250Author Commented:
IS MY DOMAIN NAME NOT LONG ENOUGH IE.  ITSOLUTIONS.com or should it be like: Headquarters.example.microsoft.com or MASTER.ITSOLUTIONS.com ????????????????????????????????????
0
 
mikey250Author Commented:
My computer is: it-qlov36yabpxc.itsolutions.com
Domain: itsolutions.com

Is this incorrect?

How do I change it back to it-qlov36yabpxc? I know its the way Im naming things.  Ive deleted it all again.  Not sure what time you start tomorrow, but can you reply so I can get on with it.

I know the command to rename computer starts with - netdom and all the other commands that follow are long winded but I still got it wrong!!

Im using as a reference all  the scenarios you send, but still same answer as you know.

One says dcpromo, then you got create dns server in DNS manager & you also got in Manage your server then click add or remove a role.  ALL are slightly different ways of doing what i want to do but still no success!!!!!!!!!!!!!!!!!!!
0
 
Darius GhassemCommented:
You can right-click MY computer to change the server's name before you do the dcpromo. When you dcpromo do tell dcpromo to install DNS for you?
0
 
mikey250Author Commented:
Hi Ive reinstalled Win 2003 SP2 & Suptools A FRESH.

Please see attached files.  Dont forget nothing is attached to server as yet.  But it does now say under net diag - DNS Passed.  I think those files you mentioned come later on when I link presumably the rest!!!!!?!!

What you think so far?

As it standards:

Register this connection's addresses in DNS is UNTICKED
When going through default configurations and stating that this server is 192.168.0.10, it would revert it to 127.0.0.1.  This was when I did a netdiag and checked TCP/IP settings, so I removed loopback address and manually entered 192.168.0.10 and re-did the netdiag and those are the result as per attached.  
netdiag-p1.doc
netdiag-p2.doc
screenshot-p1.doc
screenshot-p2.doc
0
 
mikey250Author Commented:
What you think?
0
 
mikey250Author Commented:
Hi dariusg,

those files you mentioned have appeared.  Ive waited at least 30 mins anyway and rebooted and then checked and now I can see those files you were on about.

Ive attached them for you to look at, is this me ready now to do the next stage, ive done the netdiag and it looks like its still passed the test.  I have by the way switched on the 2nd DC but not configured it yet.
netdiag-p1.doc
netdiag-p2.doc
screenshot-dns-p1.doc
screenshot-dns-p2.doc
0
 
mikey250Author Commented:
Ive got dns up and running now, but thanks for your help!!  You gave me some good advice.. TOP

0
All Courses

From novice to tech pro — start learning today.