• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 456
  • Last Modified:

Cannot conect to the internet after connecting to VPN

We are running an SBS server and we have the vpn set up at offsite.ourdomain.com

We have no problem getting the VPN conneceted, but it will not let me use my interent connection at home after I connect to the VPN. I already read this: http://support.microsoft.com/kb/317025
but it does not refer to SBS.
0
sjsharks
Asked:
sjsharks
  • 3
  • 2
1 Solution
 
epohlCommented:
Step 2 from that article should work for you, just change that on the client machine itself and you should be able to use split tunnel. But you will also want to verify that your home network is not using the same IP range as the SBS network.
0
 
sjsharksAuthor Commented:
my home network is not on the same range we use 192.168.8.xxx at work Do  need to change the VPN setting in SBS and can I use the wizard?
0
 
epohlCommented:
No should just be able to change VPN settings on the client.
0
 
sjsharksAuthor Commented:
ok I am relly stupid.....what do I change them to. I can connect to the VPN, I thought that I needed to change something on the server.
0
 
epohlCommented:
1. Go into Network in Control Panel
2. Right-click the VPN connection that you want to change, and then click Properties.
3. Click the Networking tab, click Internet Protocol (TCP/IP) in the Components checked are used by this connection list, and then click Properties.
4. Click Advanced, and then click to clear the Use default gateway on remote network check box.  
5. Click OK, click OK, and then click OK.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now