• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 229
  • Last Modified:

Windows Service Install Problems

Hi experts,
     I made a simple web service through visual studio, then used installutil.exe to install it.  When using installutil.exe from the command line window to install the service a window pops up asking for a Username and Password for the service.  I type in the username and password of the windows administrator account and proceed.   However, I get this message on the command line winodw:  An exception occurred during the Install phase.
System.ComponentModel.Win32Exception: The account name is invalid or does not ex
ist, or the password is invalid for the account name specified.
What username is the installer looking for?  Any help with the installl would be greatly appreciated.
0
straucha
Asked:
straucha
1 Solution
 
strauchaAuthor Commented:
I figure it out myself.  If you created a network account, in the Username field, you have to enter the domain name and the username using the format \. If you created a local account, in the Username field, enter the computer name and the username using the format \.  Hope this helps anyone with the same problem.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now