Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 211
  • Last Modified:

Load report failed issue with second website

Hi Experts,
I am hosting a VB.net web application which executes Crystal reports as a web page.
The problem I am having is that I have created a secondry website on the same web server as the working website. I keep receiving Load report failed.when executing a report from the new website.
I have looked at the permissions but I am under the assumption that if one website works on the server, another identical website should work? Obviously a wrong assumption!
Any tips would be grately received.

Thanks

Chris

Load-Report-Error.doc
0
chrislindsay
Asked:
chrislindsay
1 Solution
 
dro_lawCommented:
How are you loading the report? Can you show a little code? From what you are saying here, my guess would be that the location of the report is not correct in the second website. What are you passing as the location? Do a watch and see if the path is correct.

Also, if there is an actual vb.net error message or some other details, that would be great to have too.
0
 
chrislindsayAuthor Commented:
Hi dro law,
There is something wrong with the report! I have attached another report and it works fine.
Thanks for the hint though
0

Featured Post

[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now