Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Blocked senders list not working

Posted on 2008-11-07
11
Medium Priority
?
455 Views
Last Modified: 2012-05-05
Hello,

The blocked senders list doesn't appear to be working for at least some people in my company.
I've tried adding domains, and individuals, but the mail just keeps coming in to the inbox.  Even having only one entry, my gmail address, mail from there happily show up in my inbox.

"Also trust email from my contacts" is unchecked.
One entry in my "Safe Senders":  @mycompany.com
I have no "Safe recipients"

What am I missing?

Thanks
0
Comment
Question by:lacheur42
  • 5
  • 5
11 Comments
 
LVL 23

Expert Comment

by:redrumkev
ID: 22907582
lacheur42,

How are you doing?

Are you adding the blocked senders via outlook at each person's computer and this is where it is not working?

If so, did you (or they) follow these steps:
http://office.microsoft.com/en-us/outlook/HP052434021033.aspx

Or this an exchange issue?

Kevin
0
 
LVL 1

Author Comment

by:lacheur42
ID: 22908392
Correct, I'm just trying to do this on the client, and those were the steps I followed.

Thanks
Erik
0
 
LVL 23

Expert Comment

by:redrumkev
ID: 22915128
Erik,

How many people are on the blocked sender list. I think that there is a limit of somewhere around (or exactly) 500 addresses. If this has been reached, I think that new e-mails will not be added.

Kevin
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 1

Author Comment

by:lacheur42
ID: 22923340
This occurs even with just one blocked sender.

Thanks,
Erik
0
 
LVL 23

Expert Comment

by:redrumkev
ID: 22932764
Erik,

What version of outlook are you using?

If 2003, do you have SP3:
http://www.microsoft.com/downloads/details.aspx?FamilyID=E25B7049-3E13-433B-B9D2-5E3C1132F206&displaylang=en

If 2007, do you have SP1:
http://www.microsoft.com/downloads/details.aspx?FamilyId=9EC51594-992C-4165-A997-25DA01F388F5&displaylang=en

Also - if you have the above, or don't, install them. If you then run windows update and go to the options (I believe it is on the lower left of the Internet Explorer window that opens up) you can select microsoftupdate, which adds the office suite. That will get a ton of updates for Office (and Outlook, both 2003 and/or 2007) which include security, stability and features.

Sometimes things get disabled or configured in an incorrect way, often the SP? updates or other microsoftupdates will reset these.

Hope this helps,
Kevin

0
 
LVL 1

Author Comment

by:lacheur42
ID: 22942513
I'm running 2007 SP1, I have automatic updates turned on for the office suite.  Just for kicks, I tried reinstalling SP1 - no change.

Thanks,
Erik
0
 
LVL 23

Expert Comment

by:redrumkev
ID: 22943435
Erik,

I hate to say it - but I am out of ideas on this one! I will keep thinking and let you know if I come up with anything else.

Kevin
0
 
LVL 97

Expert Comment

by:war1
ID: 22943865
lacheur42,

This is a problem that occurs from time to time with Outlook.  Make sure addresses that you are blocking are not in the Safe List.  

My solution to this is to pick out a commonality (like "@domain.com" and change one of them to *@domain.* which blocks everything from that domain.
0
 
LVL 1

Author Comment

by:lacheur42
ID: 22944514
Heh, well, that's actually where I started this.  I was trying to block a domain, and it wasn't working, so I tried blocking an individual address and that didn't work either.

It's frustrating that such a seemingly simple thing doesn't work at all.
0
 
LVL 23

Expert Comment

by:redrumkev
ID: 22944820
Erik,

I know your frustration, thats why I sent War1 an e-mail asking for assistance, because in my eyes it should "just work" and it does not!

Did you try using the wildcard character * at the leading and trailing end of the domain to see if that picks up the domain?

Kevin
0
 
LVL 1

Accepted Solution

by:
lacheur42 earned 0 total points
ID: 22977605
No luck there either.  I added *@gmail.* as the only entry, and mail still comes flying through.

It's annoying that it's not working, but we have an alternative that people can use for blocking (mailgate).  I think we're just going to use that, and not use the Outlook client.

Thanks for taking a look anyway.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Take a look at these 6 Outlook Email management tools which can augment the working and performance of Microsoft Outlook to give you a more rewarding emailing experience.
A few solutions to a problem some of us have been having when trying to add Hostgator email accounts to Outlook 2016 (will probably work with Outlook 2013 as well).
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
As many of you are aware about Scanpst.exe utility which is owned by Microsoft itself to repair inaccessible or damaged PST files, but the question is do you really think Scanpst.exe is capable to repair all sorts of PST related corruption issues?
Suggested Courses

580 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question