internet shortcut always prompt for program to open

shortcut works until chrome installs/uninstalls.  Intenet Explorer shortcut always prompt for associated program even I placed a 'check mark to always use this program'
Pablo_c213Asked:
Who is Participating?
 
war1Commented:
Hello Pablo_c213,

If you have install Chrome, you cannot make it the default browser.  When you delete Chrome, there is no default browser.  Make IE the default browser.  Go to IE Options menu and select to check if IE is default.  Restart IE, and it should prompt you to make IE the default.

If no joy, Make IE the default in open URL

1. On the desktop, double-click My Computer.  
2. On the Tools menu, click Folder Options, and then click the File Types tab.  
3. In the Registered File Types list, click URL:HyperText Transfer Protocol, click Advanced, and then click Edit.  
4. In the Actions box, type open.  
5. In the Application used to perform action box, locate Internet Explorer (Iexplore.exe), and then click Open.
6. In the Application box, type IExplore, and then click OK.

Hope this helps!
war1
0
 
Pablo_c213Author Commented:
Quick and detailed. Thank you. First suggested solution works.
0
 
war1Commented:
Pablo_c213, glad my solution worked for you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.