• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 283
  • Last Modified:

Not able to browse IIS

For a reason unknown to me I am not able to browse my default IIS website on Server 2003. I do have one website on there that I use. So, I created a test.htm file in the wwwroot and tried to browse to it localhost\test.htm and get page cannot be displayed from IE (from the server). The only thing I can think of is remove/restore IIS - http://support.microsoft.com/kb/325889 -

What else could I do?
0
modest911
Asked:
modest911
1 Solution
 
arshanaCommented:
Ho w are you trying to browse it. Are you using the IIS to browse or are u just opening it in explorer.
0
 
jaswinder108Commented:
Paste error code which it gives at bottom of I.E (Past as it is).

and also any changes you have done on server.

you can check event viewer also where in you see if there are any error/warnings



0
 
modest911Author Commented:
I dont know what happened - I did BU/Remove/Install/Restore - Rebooted - Problem fixed

I guess some corruption in IIS or something.

Thanks for posting though!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now