Several Services will not start Automatically or Manually

New install of Exchange 2007 Server.  The Transport, Mail Submission, Mail Assistants, File Distribution and Transport Log Services will not Start, Automatically or Manually.  Can connect to server and set up mailboxes.  Mail is received by server but nothing goes out ( Local or internet )  
PCHIDTANetwork AdminAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

GWMerrellCommented:
Check the application log in the event veiwer, is there any yellow or red events when you try to start those services?
0
PCHIDTANetwork AdminAuthor Commented:
Nothing red or yellow in the application log. Nothing in the system log either except to report that the service didn't respond in a timely manner. This is a brand new install. Theses services never ran.
0
GWMerrellCommented:
Help me understand, when you tried to manually start the failed exchange services and they failed, there was no error in the event log indicating why they could not start?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

PCHIDTANetwork AdminAuthor Commented:
This are the messages I have in the system log:
"The Microsoft Exchange Transport service failed to start due to the following error:
%%1053"
Along with the code of 7000.

The next line (same exact time)  I have an error message that reads:
"Timeout (30000 milliseconds) waiting for the Microsoft Exchange Transport service to connect." With an error code of 7009
0
GWMerrellCommented:
Regarding the Event above:

What is the Event ID and what is the source?
0
PCHIDTANetwork AdminAuthor Commented:
Event ID is 7000 & 7009. Source is Service Control Manager for both.

Meanwhile:   After reading other complaints about Rollup 3 killing services and/or connections, I uninstalled Rollup 4 (the only rollup I had installed on this server). After the uninstall and reboot - Viola! All exchange services that were set to automatic, started. No muss, no fuss. I may try to reinstall Rollup 4 in the near future, but, for now, I'm going to let it slide until the server is stable and mail flow is verified.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.