?
Solved

does anyone know how to enter the default gateway on a cisco ASA5505 with asdm 5.2?

Posted on 2008-11-07
7
Medium Priority
?
504 Views
Last Modified: 2012-06-22
I have recently changed out a chepoint security appliance with a cisco asa5505 and there doesnt seem to be anywhere to enter the default gateway on the outside "internet" interface.  I have checked the knowledge base and tried to put in the static route, but this did not work either.  I am running asdm 5.2.  Any help would be appreciated.

Stevan
0
Comment
Question by:Stevanb69
7 Comments
 
LVL 4

Expert Comment

by:damalano
ID: 22908590
in the cli
                           
default route xxx.xxx.xxx.xxx
0
 
LVL 10

Expert Comment

by:ChopperCentury
ID: 22908603
A static route is required, use the following command:
route outside 0.0.0.0 0.0.0.0 InternetGatewayIP
0
 

Author Comment

by:Stevanb69
ID: 22908632
I have entered the static route with the default gateway, but it did not work, I will try the cli,

Thanks
Stevan
0
What Security Threats Are We Predicting for 2018?

Cryptocurrency, IoT botnets, MFA, and more! Hackers are already planning their next big attacks for 2018. Learn what you might face, and how to defend against it with our 2018 security predictions.

 
LVL 10

Expert Comment

by:ChopperCentury
ID: 22908684
The pervious users posting is not valid for an ASA.
What is the exact problem you are having?
Are you able to ping an outside IP Address from the ASA or is the problem just hitting the internet from connected PCs? Is the internet router directly connected to the ASA...just 1 hop?
0
 
LVL 2

Accepted Solution

by:
bmadison23 earned 2000 total points
ID: 22908782
To set the default gateway you need to use the statement that ChopperCentury posted.  Once this is set test with the following by pinging dell.com

ping outside 143.166.224.244

If you configured the default gateway correctly you should get a response.

If this is successful but computers can't get through the firewall to the outside then your gateway is correct and your problem is that you didn't define NAT or GLOBAL statements.

Enter the following commands

sh run nat
sh run global

This will show your nat and global configuration.  Until you configure these two options devices won't be able to get to the outside.


0
 
LVL 5

Expert Comment

by:devangshroff
ID: 22911142
choppercentury is correct
0
 

Author Closing Comment

by:Stevanb69
ID: 31514530
Thank You for all the responses, I have the device up and running now.  Thanks for the help.
0

Featured Post

 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
Powerful tools can do wonders, but only in the right hands.  Nowhere is this more obvious than with the cloud.
As a trusted technology advisor to your customers you are likely getting the daily question of, ‘should I put this in the cloud?’ As customer demands for cloud services increases, companies will see a shift from traditional buying patterns to new…
Both in life and business – not all partnerships are created equal. Spend 30 short minutes with us to learn:   • Key questions to ask when considering a partnership to accelerate your business into the cloud • Pitfalls and mistakes other partners…
Suggested Courses
Course of the Month14 days, 3 hours left to enroll

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question