Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1102
  • Last Modified:

no idle devices error when running a backup after upgrade to backup exec 12.5

Decided to upgrade Backup Exec from 12 to 12.5 as i wanted to trial the VMWare Infrastucture agent to simplify backing up VM's. Upgrade went smooth enough with no errors reported however i am no longer able to run backups (so retract the smooth statement).

When selecting an existing job i get various errors. the first one i was getting a message in the job status saying ready -  no idle devices are availible then after a while the status goes to queued and just sits there forever (left it overnight and 11 hours later still there).

Tried to run a VM backup using VCB and it says completed after 1 min with a byte count of 4,520. This means it failed to run the VCB script and backed up nothing. VCB is working because i can mount a vm from the command line without a problem

details of setup
Backup Server is 2003 Server R2 with IBM TS3200 Tape Drive attached via SCSI Interface.
Using symantec Drivers for the tape library
VCB is version 1.5 installed to the D Drive. (works perfectly from command line

Have done tons of troubleshooting with Symantec Support and they have escalated this to level 2 support but still would like to see if anyone out in the real world has resolved a similar issue.
0
PACSAdmin
Asked:
PACSAdmin
1 Solution
 
Hedley PhillipsOwnerCommented:
Symantec say they only support Microsoft Drivers for Tape Libraries. It should show up as "Unknown Media Changer" in Device Manager.

Or did the Tech guys try this?
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now