Can't add NAT static routes.

We have an ASA 5505 at one of our facilities and I'm trying to forward a port (6510) to an internal IP (192.168.0.47) through a static NAT mapping.  I am attempting to do this through the Cisco ASDM 5.2.

The steps I've followed are:

1. Log into ASDM
2. Go to Configuration, NAT
3. Click Add, Add Static NAT Route
4. Set Real Address Interface to Inside, IP to 192.168.0.47, Netmask to 255.255.255.255
5. Set Static Translation Interface to outside, IP address to (Interface IP)
6. Checked Enable Port Address Translation (PAT), set protocol to TCP, set original port to 6510 and the translated port to 6510.

(See attached image)

When I click OK once nothing happens, so I click OK again and the dialog disappears as if it was added.  However I do not see the rule added to the list and regardless if I try to save the config then refresh it or refresh it first it never appears.  It doesn't return an error, just seems to work and.. doesn't.  I'm not sure what I might be doing wrong here.
nat1.png
LVL 1
KavalleriAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

batry_boyCommented:
Sounds like a bug in the GUI.  Try adding this command through the CLI (you should be able to do this through the GUI Command Line Interface option under the Tools menu).

static (inside,outside) tcp interface 6510 192.168.0.47 6510 netmask 255.255.255.255

This does the same thing that you are trying to do through the GUI.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
KavalleriAuthor Commented:
I should have thought of trying it at the command line.  This worked perfectly for now and I'll look into updating the ADSM.  Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.