Sysvol and net logon net being shared and replication not starting on new DC

Here's the situation, The sysvol and netlogon shares are not being created, and no files ever get replicated to the sysvol from the other DC's.  We've followed KB's that have us set the D4(the good DC) and D2 on the bad one and still no dice.  FRSDiag doesn't report errors and ping by FQDN work just fine as well as reverse lookup.

We get the 13508 event and then it just does nothing.

Any idea's from here?
johnstraitAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

IroshaCommented:
Try to Force the replication from the problem DC, have you try this.....!
0
johnstraitAuthor Commented:
Also ran on ntfrsutl on all dcs and it does return the information.

NTFRSUTL VERSION  host.domain.name
NtFrsApi Version Information
   NtFrsApi Major      : 0
   NtFrsApi Minor      : 0
   NtFrsApi Compiled on: Feb 16 2007 20:10:33
NtFrs Version Information
   NtFrs Major        : 0
   NtFrs Minor        : 0
   NtFrs Compiled on  : Feb 16 2007 20:10:45
   Latest changes:
   Install Override fix
OS Version 5.2 (3790) -
SP (2.0) SM: 0x0112  PT: 0x02
Processor:  AMD64 Level: 0x0006  Revision: 0x0f06  Processor num/mask: 4/0000000
f
0
johnstraitAuthor Commented:
ya tried that, spent all day yesterday with PSS and still no luck, read almost every artical on here and tried about half of them, EVERYTHING looka like it should be working but it just isn't.

13508 everytime we restart ntfrs but never 13509.

0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

tigin44Commented:
check the registry entries

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters

there are two parameters that close the administrative shares...
   
        AutoShareServer   REG_DWORD       (0)
        AutoShareWks      REG_DWORD       (0)

if the parameters and exists and their values are 0 that set tem to one and restart your machine... that may solve your problem..
       
0
Jason WatkinsIT Project LeaderCommented:
Is the server's firewall on, or is there any firewall between D4, D2?  If so, open the port exceptions for Core Networking.

/F
0
johnstraitAuthor Commented:
Well after 21 hours on the phone with microsoft it looks like we have found our issue.

While not public yet, there is a internally known issue with NTFRS and Cisco's IPS / VPN.  While MS would not say anything directly, once they had me removed all packet inspection from ALL of our Cisco devices, install a patch they will be released in SP3, it started working.

Not sure why, the MS network support guy didn't see a single lost packet and we could see the ACK's to the FRS requests.

Now it's on to Cisco to get their side of the story, and get IPS back inspecting.

Thanks for everyone's comments.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.