• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3867
  • Last Modified:

Adobe's Flash Player

At You Tube I started getting this error message "Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player. "
I installed several times the Flash Player 10 and everything seems to be alright - except that when I get back to the You Tube pages the same error message is displyed. I tried to reconfigure IE Options but the problem persists. At Real Player I get the same error message.

Can anyone help me to tweak this?

Fermanl
0
Fermanl
Asked:
Fermanl
  • 2
  • 2
1 Solution
 
hewittgCommented:
If you are using symantec firewall, try

1) Right Click on Firewall Icon in System tray.
2) Open Symantec Cilent Firewall.
3) Select Ad Blocking, the select configure
4) Select Advanced
5) Select Add Site
6) type www.youtube.com Make sure you select the permit radial button,
then select OK
7) Select the User Settings tab.
8) Uncheck the Use Ad Blocking settings, and select Permit.
9) Click OK, Click OK.
10) Click Client Firewall. Select Configure.
11) Select the Networking Tab.
12) Add www.youtube.com to the list of permitted sites.

Within explorer, also try

1)  Tool
2)  Internet Option
3) Security
4) trusted sites

Add www.youtube.com

Glenn
0
 
FermanlAuthor Commented:
I'm not using Symantec but Panda 2008.  The "trusted site" option doesn't work either. Now I have two IE (8 beta) panes opened in my desktop: one is the Adobe Flash 10 Download site with the "f" rolling on saying successful instal; on the other, the YouTube page requesting the Flash Player... it's a mad thing.

Fermanl
0
 
jcimarronCommented:
Fermanl--Try installing the latest jscript.  http://www.microsoft.com/downloads/details.aspx?FamilyId=C717D943-7E4B-4622-86EB-95A22B832CAA

If that does not work, I wonder if IE8 Beta is the problem.  You could try uninstalling that.
0
 
FermanlAuthor Commented:
Thank you, jcimarron, but your answer came when I had already solved the problem by myself and was preparing to close this subject. For you and ewittq: I checked the troubles page in Adobe's Flash Player and managed to get an uninstaller from Adobe - my entry at Control Pannel had disapeared and I guess the problem was linked to wrong entries on Register. Well, the saga begun a few weeks ago with a trojan from XP Antispyware. Friends here at Experts Exchange advised me Malwarebytes to clean the trojan. Malwarebytes is radical - it just cleaned everything and sent my Ascentive suit to quarantine for rogues. As a result, when I installed Flash Player 10 the entries on the Register where scrumbled and the application merely did not instal properly. After using the uninstal from Adobe and cleaning the Register with my recovered Ascentive tools I made a reboot, finaly managed to properly instal Flash Player 10 and everything worked 100%.

So, this subject is closed with the points for me, Thanks anyway for your suggestions - I hope these lines can help those many similar crashed fellows I found online, There's a little secret for IT: persevere and never despair. Urgence blinds the fool. Every problem has a solution - it's just a matter of time!...

Fermanl
0
 
jcimarronCommented:
Fermani--Thanks for the input.  Glad to hear the problem is solved.
Do you really see any advantage to using the Ascentive suite?
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now