?
Solved

Web page casuses CPU Meter to peg at 100%

Posted on 2008-11-08
4
Medium Priority
?
572 Views
Last Modified: 2013-12-08
This page:
   http://msdn.microsoft.com/en-us/library/aa384901(VS.85).aspx
(and many other pages at Microsoft's MSDN site) cause my computer's CPU meter to climb quickly to 100% and all other running progams get very sluggish.

Sometimes I do not see that effect, but I can casue it to come back by dragging the mouse over the navigation menu at the top of the page (MSDN > MSDN Library > Win32... etc).

I can bring the CPU meter back to a normal range by opening or flipping to a different tab in the browser, so I assume that this effect is related to the focused page (whether or not the browser is in the foreground).

The question is:
I'm skeptical that Microsoft would make this happen on all computers, so I think there must be something strange with my setup.  Do you have any ideas what that could be?  What Can I do to avoid this?
0
Comment
Question by:DanRollins
  • 2
  • 2
4 Comments
 
LVL 11

Accepted Solution

by:
willettmeister earned 2000 total points
ID: 22914629
It's running silverlight scripts.  I would uninstall and reinstall silverlight on your system and see if that helps.
0
 
LVL 49

Author Comment

by:DanRollins
ID: 22914850
Thanks.  On your advice, I uninstalled (Control Panel / Add remove software / Microsoft Silverlight)
Rebooted, and without Silverlight, I had the same problem.  I installed Silverlight by going to the Ms site and clicking install when prompted.  I now have Silverlight 2.0 installed.
The problem seems possibly less.  I now have to work a bit to peg the CPU.  For instance, on that page, if I drag he mouse around the nav panel, I'm OK for a while.  Then if i drag across several items up there then quickly move down to hover over one of the links below (e.g., Win32_LoadOrderGroup) the CPU pegs.
One difference:  If I scroll the window to move the navigation links off screen, the CPU immediately goes down to normal.
When the CPU is pegging, Task manager shows that iexplore.exe is definitely the culprit (showing 99%).  
I really don't need the "rich media experience" all that much.  Is there a way to turn it off?
0
 
LVL 11

Expert Comment

by:willettmeister
ID: 22914865
There isn't a way to turn it off that I know of.  Sorry I can't be of more help I was taking a stab and hoping that it helped you.
0
 
LVL 49

Author Comment

by:DanRollins
ID: 23108169
I'll close this as the problem seems to have mostly stopped after updating Silverlight.  
Thanks for the suggestion.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you put your credit card number into a website for an online transaction, surely you know to look for signs of a secure website such as the padlock icon in the web browser or the green address bar.  This is one way to protect yourself from oth…
Following on from our article on "The Murky World of Consent and opt in", we thought we would issue some helpful guidance, not only on consent itself but knowing what information you are capturing, what you are doing with this data and how you can p…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
Suggested Courses
Course of the Month13 days, 21 hours left to enroll

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question