[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 432
  • Last Modified:

Windows 2k3 Server will let me log in, then immediate save settings and log me off.

windows server 2003, 6 drives in a raid 5.  

after trying to mirror partitions and ghost ( unsuccessfully ), i try to boot the original array and windows will let me log in but then it will immediately log off.

not a lot of information, but not a lot of time.  very urgent, any and all help is greatly appreciated.
0
tritginc
Asked:
tritginc
4 Solutions
 
lamaslanyCommented:
Can you boot to safe mode?
0
 
tritgincAuthor Commented:
yes, but still login then immediate log off...
0
 
bmadison23Commented:
That is very strange.  Have you tried logging in with another account to make sure it's not profile specific?

If your not sure of another account you can fire up Computer Management from your workstation then connect remotely to the server and create another administrator account to test with.


0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
tritgincAuthor Commented:
yes, tried multiple accounts, both local and domain.  same results
0
 
jckingjcCommented:
Hi tritginc,

Have you try it on different machine? I think it might be a virus. Please check this out.

http://thinkinginpixels.com/quick-fixes/fix-windows-xp-log-onlog-off-loop/

Good luck.
0
 
jckingjcCommented:
0
 
llmanCommented:
Can you browse its event logs from another computer and see what errors or warnings are occurring?

Did you try the safe mode with command prompt?

See http://support.microsoft.com/?kbid=325375 for additional help
0
 
tritgincAuthor Commented:
Thank you everyone for your help.  sorry that this thread was not closed sooner.  it took us until 6am but we found a stable solution.

the server was originally a 2000 server, upgraded to NT, then to 2k3.  what we ended up having to do was install a new copy of 2k3 on a new partition because the raid array wouldnt boot.  with the new copy installed, we copied the WINNT folder and all program files over to the new partition and changed the boot ini to use that as default.  then booted.  came up perfectly and has been running well.  if anyone has any further questions, dont hesitate to ask.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now