[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

ASA 5505 L2L IPSEC VPN setup user can't see remote side

Posted on 2008-11-09
10
Medium Priority
?
758 Views
Last Modified: 2012-05-05
I have a two ASA 5505's communicating via cable. Site A is the central office. The local LAN at site A is 192.168.0.0/24. Site A is connect via T1's to other remote sites, they are addressed 192.168.4.0/24, and 192.168.5.0/24. Site B is a remote office with a local LAN of 192.168.14.0/24.

The VPN between the sites comes up, and the IP phones at Site B load OK from the Call Manager at Site A. I am able to make and receive calls but this appears to be the only traffic that is allowed.

From Site A I cannot ping the inside address of Site B.  Site A can ping addresses on the Internet and any of the other subnets.

Site B cannot ping the inside address of Site A or any of the other subnets behind it.  Site B can ping addresses on the Internet.

Site B cannot resolve hostnames from the DNS server at Site A.

Site A can see the web page from a printer on Site B, but other apps like Apple Remote Desktop don't work.

Users on Site B cannot see anything on Site A or other subnets.

I have added what I thought were the appropriate access-list entries but nothing changes.

What should I be doing to debug this? Or, if you've seen this problem before, could you point me towards the resolution?

I am at a loss for what to try next. I will post a show run from either of both sides if needed. Your help is greatly appreciated.
0
Comment
Question by:mccanc01
  • 5
  • 4
10 Comments
 
LVL 5

Expert Comment

by:sharedit
ID: 22925559
Please post the running configs? Remove any sensitive info from them first.   -thanks
0
 

Author Comment

by:mccanc01
ID: 22927636
// Site A //
: Saved
:
ASA Version 7.2(2)
!
hostname JeffASA
domain-name bkb.lan
enable password  encrypted
names
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.0.2 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 75.147.xxx.89 255.255.255.xxx
!
interface Vlan3
 shutdown
 no forward interface Vlan1
 nameif dmz
 security-level 50
 no ip address
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd  encrypted
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
dns server-group DefaultDNS
 domain-name bkb.lan
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
access-list outside_access_in extended permit tcp 76.197.xxx.48 255.255.255.xxx interface outside eq ssh
access-list outside_access_in extended permit ip any any
access-list outside_access_in extended permit icmp any any
access-list outside_access_in extended permit icmp any interface outside echo-reply
access-list out_access_in extended permit tcp host 68.72.xxx.130 interface outside eq ssh
access-list 100 extended permit ip 192.168.0.0 255.255.255.0 192.168.14.0 255.255.255.0
access-list 100 extended permit ip 192.168.4.0 255.255.255.0 192.168.14.0 255.255.255.0
access-list 100 extended permit ip 192.168.14.0 255.255.255.0 192.168.4.0 255.255.255.0
access-list 100 extended permit ip 192.168.14.0 255.255.255.0 192.168.0.0 255.255.255.0
access-list nonat extended permit ip 192.168.0.0 255.255.0.0 192.168.14.0 255.255.255.0
access-list outside_40_cryptomap extended permit ip 192.168.0.0 255.255.255.0 192.168.14.0 255.255.255.0
access-list inside_access_in extended permit tcp 192.168.14.0 255.255.255.0 192.168.0.0 255.255.255.0
access-list inside_access_in extended permit ip 192.168.14.0 255.255.255.0 192.168.0.0 255.255.255.0
access-list inside_access_in extended permit ip 192.168.0.0 255.255.255.0 192.168.14.0 255.255.255.0
access-list inside_access_in extended permit tcp 192.168.0.0 255.255.255.0 192.168.14.0 255.255.255.0
access-list inside_access_in extended permit ip any any
access-list inside_access_out extended permit tcp 192.168.0.0 255.255.255.0 192.168.14.0 255.255.255.0
access-list inside_access_out extended permit ip 192.168.0.0 255.255.255.0 192.168.14.0 255.255.255.0
access-list inside_access_out extended permit ip any any
access-list inside_access_out extended permit icmp any any
access-list acl_outside_in extended permit icmp any any echo-reply
access-list acl_outside_in extended permit icmp any any unreachable
access-list acl_outside_in extended permit icmp any any time-exceeded
access-list acl_outside_in extended permit udp 192.168.14.0 255.255.255.0 any
access-list acl_outside_in extended permit tcp 192.168.14.0 255.255.255.0 any
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu dmz 1500
icmp unreachable rate-limit 1 burst-size 1
icmp permit any inside
icmp permit any outside
asdm image disk0:/asdm-522.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list nonat
nat (inside) 1 0.0.0.0 0.0.0.0
access-group inside_access_in in interface inside
access-group inside_access_out out interface inside
access-group acl_outside_in in interface outside
route inside 192.168.4.0 255.255.255.0 192.168.0.1 1
route inside 192.168.5.0 255.255.255.0 192.168.0.1 1
route inside 192.168.6.0 255.255.255.0 192.168.0.1 1
route inside 192.168.7.0 255.255.255.0 192.168.0.1 1
route inside 192.168.8.0 255.255.255.0 192.168.0.1 1
route inside 192.168.9.0 255.255.255.0 192.168.0.1 1
route inside 192.168.10.0 255.255.255.0 192.168.0.1 1
route inside 192.168.11.0 255.255.255.0 192.168.0.1 1
route inside 192.168.12.0 255.255.255.0 192.168.0.1 1
route inside 192.168.100.0 255.255.255.0 192.168.0.1 1
route outside 75.151.xxx.184 255.255.255.xxx 75.147.xxx.94 1
route outside 0.0.0.0 0.0.0.0 75.147.xxx.94 1
route outside 192.168.14.0 255.255.255.0 75.151.xxx.185 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
username root password encrypted privilege 15
username toor password  encrypted privilege 15
http server enable
http 192.168.0.0 255.255.255.0 inside
http 76.197.xxx.53 255.255.255.255 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set pfs
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto map outside_map 40 match address 100
crypto map outside_map 40 set peer 75.151.xxx.185
crypto map outside_map 40 set transform-set ESP-3DES-SHA
crypto map outside_map 40 set reverse-route
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 65535
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
tunnel-group 75.151.xxx.185 type ipsec-l2l
tunnel-group 75.151.xxx.185 ipsec-attributes
 pre-shared-key *
tunnel-group DefaultRAgroup type ipsec-ra
tunnel-group DefaultRAgroup ipsec-attributes
 pre-shared-key *
telnet 192.168.0.0 255.255.0.0 inside
telnet timeout 60
ssh 68.72.xxx.130 255.255.255.255 inside
ssh 192.168.0.0 255.255.0.0 inside
ssh 10.0.0.0 255.0.0.0 inside
ssh 76.197.xxx.53 255.255.255.255 outside
ssh 68.72.xxx.130 255.255.255.255 outside
ssh 75.147.xxx.89 255.255.255.255 outside
ssh timeout 60
ssh version 2
console timeout 60

!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:yyyyyyyyyyyyyyyyyyyyyyyyyyy
: end
asdm image disk0:/asdm-522.bin
no asdm history enable





// Site B //

: Saved
:
ASA Version 7.2(2)
!
hostname akgateway
domain-name bkb.lan
enable password  encrypted
names
!
interface Vlan1
 description Ak internal
 nameif inside
 security-level 100
 ip address 192.168.14.1 255.255.255.0
!
interface Vlan2
 description Ak Outside
 nameif outside
 security-level 0
 ip address 75.151.xxx.185 255.255.255.xxx
!
interface Vlan3
 shutdown
 no forward interface Vlan1
 nameif dmz
 security-level 50
 no ip address
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd  encrypted
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
dns domain-lookup inside
dns server-group DefaultDNS
 name-server 192.168.0.254
 name-server 192.168.4.254
 domain-name bkb.lan
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
access-list 100 extended permit ip 192.168.14.0 255.255.255.0 192.168.0.0 255.255.255.0
access-list 100 extended permit ip 192.168.4.0 255.255.255.0 192.168.0.0 255.255.255.0
access-list 100 extended permit ip 192.168.14.0 255.255.255.0 192.168.4.0 255.255.255.0
access-list outside_access_in extended permit tcp 76.197.xxx.48 255.255.255.xxx interface outside eq ssh
access-list outside_access_in extended permit icmp any any
access-list outside_access_in extended permit icmp any interface outside echo-reply
access-list out_access_in extended permit tcp host 68.72.xxx.130 interface outside eq ssh
access-list inside_nat0_outbound extended permit ip 192.168.14.0 255.255.255.0 192.168.0.0 255.255.255.0
access-list nonat extended permit ip 192.168.14.0 255.255.255.0 192.168.0.0 255.255.255.0
access-list nonat extended permit ip 192.168.14.0 255.255.255.0 192.168.4.0 255.255.255.0
access-list nonat extended permit ip 192.168.14.0 255.255.255.0 192.168.5.0 255.255.255.0
access-list nonat extended permit ip 192.168.14.0 255.255.255.0 192.168.3.0 255.255.255.0
access-list nonat extended permit ip 192.168.14.0 255.255.255.0 192.168.2.0 255.255.255.0
access-list nonat extended permit ip 192.168.14.0 255.255.255.0 192.168.6.0 255.255.255.0
access-list nonat extended permit ip 192.168.14.0 255.255.255.0 192.168.7.0 255.255.255.0
access-list nonat extended permit ip 192.168.14.0 255.255.255.0 192.168.8.0 255.255.255.0
access-list nonat extended permit ip 192.168.14.0 255.255.255.0 192.168.9.0 255.255.255.0
access-list nonat extended permit ip 192.168.14.0 255.255.255.0 192.168.10.0 255.255.255.0
access-list nonat extended permit ip 192.168.14.0 255.255.255.0 192.168.11.0 255.255.255.0
access-list nonat extended permit ip 192.168.14.0 255.255.255.0 192.168.12.0 255.255.255.0
access-list nonat extended permit ip 192.168.14.0 255.255.255.0 192.168.100.0 255.255.255.0
access-list nonat extended permit ip 192.168.14.0 255.255.255.0 192.168.254.0 255.255.255.0
access-list acl_outside_in extended permit icmp any any echo-reply
access-list acl_outside_in extended permit icmp any any unreachable
access-list acl_outside_in extended permit icmp any any time-exceeded
access-list inside_access_in extended permit udp any host 192.168.0.254 eq domain
access-list inside_access_in extended permit tcp any host 192.168.0.3 eq 2000
access-list inside_access_in extended permit tcp 192.168.4.0 255.255.255.0 192.168.14.0 255.255.255.0
access-list inside_access_in extended permit udp 192.168.4.0 255.255.255.0 192.168.14.0 255.255.255.0
access-list inside_access_out extended permit tcp 192.168.14.0 255.255.255.0 192.168.4.0 255.255.255.0
access-list inside_access_out extended permit udp 192.168.14.0 255.255.255.0 192.168.4.0 255.255.255.0
access-list inside_access_out extended permit icmp any any
access-list outside_40_cryptomap extended permit ip 192.168.14.0 255.255.255.0 192.168.0.0 255.255.255.0
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu dmz 1500
icmp unreachable rate-limit 1 burst-size 1
icmp permit any inside
icmp permit any outside
asdm image disk0:/asdm-522.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list nonat
nat (inside) 1 0.0.0.0 0.0.0.0
access-group inside_access_in in interface inside
access-group inside_access_out out interface inside
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 75.151.xxx.190 1
route outside 192.168.0.0 255.255.255.0 75.151.xxx.190 1
route outside 75.147.xxx.88 255.255.255.xxx 75.xxx.24.190 1
route outside 192.168.5.0 255.255.255.0 75.151.xxx.190 1
route outside 192.168.6.0 255.255.255.0 75.151.xxx.190 1
route outside 192.168.7.0 255.255.255.0 75.151.xxx.190 1
route outside 192.168.8.0 255.255.255.0 75.151.xxx.190 1
route outside 192.168.9.0 255.255.255.0 75.151.xxx.190 1
route outside 192.168.10.0 255.255.255.0 75.151.xxx.190 1
route outside 192.168.11.0 255.255.255.0 75.151.xxx.190 1
route outside 192.168.12.0 255.255.255.0 75.151.xxx.190 1
route outside 192.168.4.0 255.255.255.0 75.147.xxx.89 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
group-policy DfltGrpPolicy attributes
 banner none
 wins-server none
 dns-server none
 dhcp-network-scope none
 vpn-access-hours none
 vpn-simultaneous-logins 3
 vpn-idle-timeout 30
 vpn-session-timeout none
 vpn-filter none
 vpn-tunnel-protocol IPSec
 password-storage disable
 ip-comp disable
 re-xauth disable
 group-lock none
 pfs disable
 ipsec-udp disable
 ipsec-udp-port 10000
 split-tunnel-policy tunnelall
 split-tunnel-network-list none
 default-domain none
 split-dns none
 intercept-dhcp 255.255.255.255 disable
 secure-unit-authentication disable
 user-authentication disable
 user-authentication-idle-timeout 30
 ip-phone-bypass enable
 leap-bypass disable
 nem disable
 backup-servers keep-client-config
 msie-proxy server none
 msie-proxy method no-modify
 msie-proxy except-list none
 msie-proxy local-bypass disable
 nac disable
 nac-sq-period 300
 nac-reval-period 36000
 nac-default-acl none
 address-pools none
 client-firewall none
 client-access-rule none
 webvpn
  functions url-entry
  html-content-filter none
  homepage none
  keep-alive-ignore 4
  http-comp gzip
  filter none
  url-list none
  customization value DfltCustomization
  port-forward none
  port-forward-name value Application Access
  sso-server none
  deny-message value Login was successful, but because certain criteria have not been met or due to some specific group policy, you do not have permission to use any of the VPN features. Contact your IT administrator for more information
  svc none
  svc keep-installer installed
  svc keepalive none
  svc rekey time none
  svc rekey method none
  svc dpd-interval client none
  svc dpd-interval gateway none
  svc compression deflate
username root password  encrypted privilege 15
username toor password  encrypted privilege 15
aaa authentication ssh console LOCAL
aaa authorization command LOCAL
http server enable
http 192.168.0.0 255.255.0.0 inside
http 76.197.xxx.53 255.255.255.255 outside
http 68.72.xxx.130 255.255.255.255 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto map outside_map 20 match address 100
crypto map outside_map 20 set peer 75.147.xxx.89
crypto map outside_map 20 set transform-set ESP-3DES-SHA
crypto map outside_map 40 match address 100
crypto map outside_map 40 set peer 75.147.xxx.89
crypto map outside_map 40 set transform-set ESP-3DES-SHA
crypto map outside_map 40 set reverse-route
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 65535
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
tunnel-group DefaultRAgroup type ipsec-ra
tunnel-group DefaultRAgroup ipsec-attributes
 pre-shared-key *
tunnel-group 75.147.xxx.89 type ipsec-l2l
tunnel-group 75.147.xxx.89 ipsec-attributes
 pre-shared-key *
tunnel-group 192.168.0.2 type ipsec-l2l
tunnel-group 192.168.0.2 ipsec-attributes
 pre-shared-key *
no vpn-addr-assign aaa
no vpn-addr-assign dhcp
telnet 10.0.0.0 255.0.0.0 inside
telnet 192.168.0.0 255.255.0.0 inside
telnet timeout 5
ssh 192.168.0.0 255.255.0.0 inside
ssh 10.0.0.0 255.0.0.0 inside
ssh 208.39.xxx.12 255.255.255.255 outside
ssh 68.72.xxx.130 255.255.255.255 outside
ssh 76.197.xxx.53 255.255.255.255 outside
ssh 75.147.xxx.89 255.255.255.255 outside
ssh timeout 60
ssh version 2
console timeout 0
dhcpd option 150 ip 192.168.0.3
dhcpd option 66 ip 192.168.0.3
!
dhcpd address 192.168.14.100-192.168.14.225 inside
dhcpd dns 192.168.0.254 interface inside
dhcpd lease 600 interface inside
dhcpd domain bkb.lan interface inside
dhcpd enable inside
!

!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
privilege cmd level 3 mode exec command perfmon
privilege cmd level 3 mode exec command ping
privilege cmd level 3 mode exec command who
privilege cmd level 3 mode exec command logging
privilege cmd level 3 mode exec command failover
privilege show level 5 mode exec command running-config
privilege show level 3 mode exec command reload
privilege show level 3 mode exec command mode
privilege show level 3 mode exec command firewall
privilege show level 3 mode exec command interface
privilege show level 3 mode exec command clock
privilege show level 3 mode exec command dns-hosts
privilege show level 3 mode exec command access-list
privilege show level 3 mode exec command logging
privilege show level 3 mode exec command ip
privilege show level 3 mode exec command failover
privilege show level 3 mode exec command asdm
privilege show level 3 mode exec command arp
privilege show level 3 mode exec command route
privilege show level 3 mode exec command ospf
privilege show level 3 mode exec command aaa-server
privilege show level 3 mode exec command aaa
privilege show level 3 mode exec command crypto
privilege show level 3 mode exec command vpn-sessiondb
privilege show level 3 mode exec command ssh
privilege show level 3 mode exec command dhcpd
privilege show level 3 mode exec command vpn
privilege show level 3 mode exec command blocks
privilege show level 3 mode exec command uauth
privilege show level 3 mode configure command interface
privilege show level 3 mode configure command clock
privilege show level 3 mode configure command access-list
privilege show level 3 mode configure command logging
privilege show level 3 mode configure command ip
privilege show level 3 mode configure command failover
privilege show level 5 mode configure command asdm
privilege show level 3 mode configure command arp
privilege show level 3 mode configure command route
privilege show level 3 mode configure command aaa-server
privilege show level 3 mode configure command aaa
privilege show level 3 mode configure command crypto
privilege show level 3 mode configure command ssh
privilege show level 3 mode configure command dhcpd
privilege show level 5 mode configure command privilege
privilege clear level 3 mode exec command dns-hosts
privilege clear level 3 mode exec command logging
privilege clear level 3 mode exec command arp
privilege clear level 3 mode exec command aaa-server
privilege clear level 3 mode exec command crypto
privilege cmd level 3 mode configure command failover
privilege clear level 3 mode configure command logging
privilege clear level 3 mode configure command arp
privilege clear level 3 mode configure command crypto
privilege clear level 3 mode configure command aaa-server
prompt hostname context
Cryptochecksum:yyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy
: end
asdm image disk0:/asdm-522.bin
no asdm history enable
0
 
LVL 5

Assisted Solution

by:sharedit
sharedit earned 1400 total points
ID: 22940849
One great troubleshooting method is to go into the ASDM and ping accross the vpn and see what errors, if any are produced.  You might find some denyed messages.  Also verify that you are seeing Phase 1 and 2 complete succesfully. I would guess the VPN is up because you are getting phone comunication over it.  

Pesonally I am unfamiliar with IP phones and thier part in this because I do not manage any IP phone systems.  

some odd things I see are site a has permits for 192.168.14 when that would be the destination not a source for that side.  your nonat does not individually list the subnets, instead you are using 192.168.0.0.  In theory that should work, but I believe I have had problems in the past trying to do that.

On your site B config I see two crypto maps for the same peer. Im not sure why that is necessary.  I looked up the set reverse route becaus it is not a command I use in my configurations, it appears to be fine.

Ive attached a txt with commands specific to one of the many VPNs I have setup over the past year.  This one was appropriate i thought because one site has only one network the other side has several subnets to facilitte thier remote sites.

Off the top it sounds like the NoNat is not working.

Sorry for the delay.
Ive been busy this week, and Experts-exchange does not get much of my attention when I am.
example-asa---asa.txt
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 5

Assisted Solution

by:sharedit
sharedit earned 1400 total points
ID: 22940857
* go into the asdm and turn on logging, then watch.
0
 

Author Comment

by:mccanc01
ID: 22944636
I only get to work on this in the late evening hours, so I'll try it later and post the results. Thanks.
0
 

Author Comment

by:mccanc01
ID: 22963691
I used your example as a guide, but one side still can't see the other. Now the IP phones don't work, but there are no errors in either ASA's logs. I'm going to put back the old config so thier phones will work.

0
 
LVL 5

Expert Comment

by:sharedit
ID: 22964173
what is the gateway at your remote site?
is it the asa?

why do you have routes for internal networks which should be going through the vpn going out to the internet? you are telling the asa to route 192.168.x.x  out to the internet. those networks arnt on the internet, so it wouldnt suprise me that there is no response.
0
 

Author Comment

by:mccanc01
ID: 22965985
Yes, there are ASA's on both sides. Those other routes were added out of desperation and don't appear to be used. What routing do you have set up at the sight you pulled the configuration from?
0
 

Accepted Solution

by:
mccanc01 earned 0 total points
ID: 22984692
I got it working. I added back some of the routes I had taken out and a couple of additional lines to one of the access lists.  Thanks for your help.  I'll post the working config when I clean them up some.
0
 

Expert Comment

by:jojokim
ID: 23227697
What lines did you add back in?
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
Let’s list some of the technologies that enable smooth teleworking. 
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Suggested Courses
Course of the Month20 days, 3 hours left to enroll

872 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question