Sharing and security not appearing in Folder proerpties - Windows XP pro

I am not able to get Sharing & Security option in folder properties. I am working in Windows XP prof and in a Domain.

In the same system, with Administrator login, I am able to see the same.
Kindly guide me in getting the option enabled for user login.
I hv already tried unchecking simple file sharing option in Tools - Folder -View option.

Thanx
Shyam

ShrishyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

slam69Commented:
check for

 Hive: HKEY_CURRENT_USER
Key: Software\Microsoft\windows\CurrentVersion\Policies\Explorer
Name: Nosecuritytab
Type: REG_DWORD
Value: 1

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
slam69Commented:



also need to ensure users have the necessary rights to administer that section or teh tab would be missing
0
SreejithGCommented:
select the "Use Simple File Sharing" option from
Windows Explorer -> Tools -> Folder Options  -> View (Tab)
0
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

ShrishyAuthor Commented:
How to give rights to all users whoever logging in in that computer to get this sharing / security option in folder properties?

Thanx
Shyam
0
slam69Commented:
itsa not down to teh machine they log onto, its down to their user lof in being given rights to administer you need to do this with in teh security tab and give teh relevant users teh relevant access  but check for that reg key as well
0
SreejithGCommented:
Hope my answer helped you to solve the issue.
Folder option settings are per user. Am not sure how to set it for all users.
0
jjjustinnnCommented:
I have the same problem.
turning off "simple file sharing" should make this choice show up on the right click menu, but it's not showing.
It's as if I need to turn on "Classic" file sharing, but I dont understand how to do that besides turning the simple sharing off.
Windows file and print sharing is enabled on the network settings, logged is as an admin. and the above mentioned regkey is not enabled.
thanks.

0
SreejithGCommented:
helloo shyam,
Whats the staus of this issue??
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.