?
Solved

Outlook scrambles text - auto correct

Posted on 2008-11-10
9
Medium Priority
?
3,001 Views
Last Modified: 2012-05-05
Dear Experts

In our office we are having a problem with internal email becoming scrambled. The problem happens with both Outlook 2003 and Outlook 2007. We run a single Exchange 2003 SP2 on a windows 2003 standard server.

I think its to do with auto correct options within outlook. I can recreate the problem by typing - (hyphen) and ' (apostrophe) symbols into a blank email. When I disable auto correct option and send the same email containing these symbols the problem goes away.

I've have tried my best to disable auto correct options on all machines in the office but the problem doesn't go away and I get reports of scrambled text at least 2-3 times per week. The Euro symbols also seems to be a problem,

If I send the same email to an external email address the email comes out fine so I'm fairly sure its a internal formatting issue.

I've attached a two email screen shots for you to look at. "Funny Symbols from sent" is the email from the sent items folder from the offending outlook account. "Funny Symbols from Inbox" is the email when it arrives in any inbox on our system .

Again if I disable the auto correct and autocorrect as you type options within Outlook the problems usually goes always

I really need a permanent fix for this as its starting to become a big problem as you can see.

Can you help?
Funny-symbols-from-Sent.jpg
Funny-symbols-from-Inbox.jpg
0
Comment
Question by:mschneikert
  • 4
  • 4
9 Comments
 
LVL 76

Expert Comment

by:David Lee
ID: 22922230
Hi, mschneikert.

It looks like an encoding problem.  Does it also happen when the symbols are used in a sentence as opposed to being alone?  Have you checked to make sure the proper dictionary is chosen?
0
 

Author Comment

by:mschneikert
ID: 22923002
Hi BlueDevilFan - thanks for your post.

Yes it also happens when symbols are used in a sentence too. I guess i'm using the uk dictionary. This would be the same settings as when outlook was installed. I will check though. What should it be set to?

Look forward to your reply.
0
 
LVL 76

Expert Comment

by:David Lee
ID: 22923815
Make sure it's set to the English-UK dictionary.  I'd also check the AutoCorrect options to see if any of those symbols have been set to be replaced with something.  Let's check the encoding too.  
0
Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

 

Author Comment

by:mschneikert
ID: 22929298
Hi - If I set the dictionary to UK dictionary nothing changes and I still have the funny text.

If I change to rich text format all is ok . So it seems to be problem when sending in HTML format.

If I receive a HTML email it is also scrambled. If the reply is sent in rich text all is ok.

Ive check internet explorer and outlook are encoded in UFT- 8.
Any ideas?
0
 
LVL 76

Expert Comment

by:David Lee
ID: 22931315
Check the international encoding options.  I believe it should be set to "Western European (ISO)".
0
 

Author Comment

by:mschneikert
ID: 23069919
The problem was caused by some additional software that added a disclaimer message to outbound emails.

Once this software was upgraded to its latest release. The problem disappeared
0
 
LVL 76

Expert Comment

by:David Lee
ID: 23073387
Glad you found the problem.  Thanks for sharing the solution.  Since you found the solution yourself you should request that the question be closed and your points refunded.
0
 

Accepted Solution

by:
mschneikert earned 0 total points
ID: 23075608
will do mate
0
 
LVL 1

Expert Comment

by:fhieber
ID: 23078468
I had a similar problem and found that the cause, though indirectly, was AVG antivirus.  It was putting a 'Certification' at the end of the outgoing emails.  The problem was that Microsoft's butchered HTML was not recognized as HTML by AVG.  It inserted line wraps and broke the HTML tags when it was inserting the Certification "Checked for Viruses by AVG 8 blah blah blah".  If the email is composed in Plain Text or Rich Text the problem is avoided.  Also, turning off the Certification in AVG resolves the problem.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Windows Explorer lets you open cabinet (cab) files like any other folder. In VBA you can easily handle normal files and folders, but opening and indeed creating cabinet files takes a lot more - and that's you'll find here.
This article will help to fix the below errors for MS Exchange Server 2016 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Look below the covers at a subform control , and the form that is inside it. Explore properties and see how easy it is to aggregate, get statistics, and synchronize results for your data. A Microsoft Access subform is used to show relevant calcul…
Suggested Courses

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question