Where can i download Apache 1.3.12 version?

I'm looking for this antique version.Can some one guide me where i can download it?
olivestAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ShaneJonesCommented:
I have looked around many ftps and all of the apache mirrors are the same.And don't go back that far.

Saying that I did find it here for you

SSL Version
http://ftp.inline.net/public/client/ihtmlbeta/linux.apache.1312.ssl.tar.gz

Non SSL version
http://ftp.inline.net/public/client/ihtmlbeta/linux.apache.1312.tar.gz
0
Louis01Commented:
0
olivestAuthor Commented:
Sorry forgot to mention i need it for windows not for *nix
0
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

ShaneJonesCommented:
try this link then, this is where I got the *nix version from. It has Win versions too

http://www.ihtml.com/download/downbeta.ihtml
0
olivestAuthor Commented:
The link you gave me does not contain windows version all i can see is IHTML for windows.Which is nothing to do with my question.
0
ShaneJonesCommented:
in that case, your not going to find it anywhere on the Apache site as it is an 8 year old version. The only older versions I have found on the Apache site are here

http://archive.apache.org/dist/httpd/binaries/win32/

earliest i can find is version 1.3.17 in this above link
 
although there is not the version you are looking for. I have found it tho for Linux but not in this version for Windows.

Why do you require this specific release? I'd recommend going for the more secure current versions
0
Louis01Commented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Software

From novice to tech pro — start learning today.