• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 648
  • Last Modified:

mail gateway cannot handle temporary error messages

Hello,

For our Email we use Exchange Server on a Windows SBS 2003. Some of our mails are not delivered to the receipents.  

We contacted the administrator of an institution where we cannot send emails to. They told us that they use gray listing. They would block our email request with a temporary error message.
It seems that our email gateway does not handle the error messages that are sent back from that institution. We don't get any error message.

Can anyone help me where I would have to search for this error? I am not a sever admin crack. I would be glad if you could make an "explication for beginners" :)

Thanks a lot in advance,

Chris
We were sent this by the receipient's institution admin: 
 
Nov  6 16:17:27 sv00733 postfix/smtp[12768]: 7B66484927: to=<christoph@innoforce.com>, relay=mail.innoforce.com[217.173.232.71]:25, delay=15, delays=15/0.04/0.05/0.24, dsn=2.6.0, status=sent (250 2.6.0  <1B85122C13E2E9458EC494EE413E926634F9E6100D@DS-00366.usz.ch> Queued mail for delivery) Nov  6 22:07:24 sv00733 postfix/smtpd[9960]: connect from k-8492-01.static-cmts.powersurf.li[217.173.232.71]
Nov  6 22:07:24 sv00733 postgrey[5464]: action=greylist, reason=new, client_name=k-8492-01.static-cmts.powersurf.li, client_address=217.173.232.71, sender=Christoph.Wille@innoforce.com, recipient=Rene.Holzreuter@usz.ch Nov  6 22:07:24 sv00733 postfix/smtpd[9960]: NOQUEUE: reject: RCPT from k-8492-01.static-cmts.powersurf.li[217.173.232.71]: 450 4.2.0 <Rene.Holzreuter@usz.ch>: Recipient address rejected: Greylisted, see http://postgrey.schweikert.ch/help/usz.ch.html; from=<Christoph.Wille@innoforce.com> to=<Rene.Holzreuter@usz.ch> proto=ESMTP helo=<ifserver.innoforce.local> Nov  6 22:07:24 sv00733 postfix/smtpd[9960]: disconnect from k-8492-01.static-cmts.powersurf.li[217.173.232.71]
Nov  7 14:34:01 sv00733 postfix/smtpd[26168]: connect from k-8492-01.static-cmts.powersurf.li[217.173.232.71]
Nov  7 14:34:01 sv00733 postgrey[5464]: action=greylist, reason=new, client_name=k-8492-01.static-cmts.powersurf.li, client_address=217.173.232.71, sender=Christoph.Wille@innoforce.com, recipient=zin.hotline@usz.ch Nov  7 14:34:02 sv00733 postfix/smtpd[26168]: NOQUEUE: reject: RCPT from k-8492-01.static-cmts.powersurf.li[217.173.232.71]: 450 4.2.0 <zin.hotline@usz.ch>: Recipient address rejected: Greylisted, see http://postgrey.schweikert.ch/help/usz.ch.html; from=<Christoph.Wille@innoforce.com> to=<zin.hotline@usz.ch> proto=ESMTP helo=<ifserver.innoforce.local> Nov  7 14:34:02 sv00733 postfix/smtpd[26168]: disconnect from k-8492-01.static-cmts.powersurf.li[217.173.232.71]
Nov  7 14:35:15 sv00733 postfix/smtp[29192]: 14A1984949: to=<christoph@innoforce.com>, relay=mail.innoforce.com[217.173.232.71]:25, delay=4.4, delays=4.1/0/0.04/0.23, dsn=2.6.0, status=sent (250 2.6.0  <81BAFCE5C94097458C65A61A7F952034996BC7BE@DS-00365.usz.ch> Queued mail for delivery) Nov  7 14:35:33 sv00733 postfix/smtpd[27947]: connect from k-8492-01.static-cmts.powersurf.li[217.173.232.71]
Nov  7 14:35:34 sv00733 postgrey[5464]: action=greylist, reason=new, client_name=k-8492-01.static-cmts.powersurf.li, client_address=217.173.232.71, sender=Christoph.Wille@innoforce.com, recipient=Giovanni.D'Amato@usz.ch Nov  7 14:35:34 sv00733 postfix/smtpd[27947]: NOQUEUE: reject: RCPT from k-8492-01.static-cmts.powersurf.li[217.173.232.71]: 450 4.2.0 <Giovanni.D'Amato@usz.ch>: Recipient address rejected: Greylisted, see http://postgrey.schweikert.ch/help/usz.ch.html; from=<Christoph.Wille@innoforce.com> to=<Giovanni.D'Amato@usz.ch> proto=ESMTP helo=<ifserver.innoforce.local> Nov  7 14:35:34 sv00733 postfix/smtpd[27947]: disconnect from k-8492-01.static-cmts.powersurf.li[217.173.232.71]

Open in new window

0
skiaholic
Asked:
skiaholic
1 Solution
 
WilhelmLouwCommented:
Maybe your spam firewall is blocking the replies? I am also not an expert in this field, but that seems like a viable place to start. :)
0
 
florin_sCommented:
0
 
skiaholicAuthor Commented:
Thanks for your help. Finally I implemented this bugfix:

http://support.microsoft.com/default.aspx?scid=kb;EN-US;934709
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now