Backup Exec. Speed Very Slow

I understand Exchange mailbox backups are very slow. However, even our file servers are very slow. I am thinking it may be the AV. Can someone assist with exactly :what"  to disable the scanning of? Is there anything on the host? Scip scanning of server directory's I am backing up?  Thanks in advance.
McLeanISAsked:
Who is Participating?
 
honmapogConnect With a Mentor Commented:
Don't dismiss the suggestion without checking. It can take as little as 10 days for a volume to get 99% fragmented when you run B2D to it.

And because of the VM comment you made, I'm not 100% sure you understood correctly. You need to check the volume that hosts the B2D devices. In Backup Exec you define the Backup-to-Disk device to a certain folder. Say f:\b2d for example. Check that F: drive for fragmentation.

0
 
Hedley PhillipsOwnerCommented:
What speeds are you getting?
Are you backing up to tape or disk?
Did this just happen or has it always been slow?

Drop the mailbox backup and go for Information Store only along with Deleted Item retention.

Check the speeds of the individual backup sets in the log to see exactly why is slowing it down.

have a read through:

Improving and troubleshooting Backup Exec performance
http://seer.entsupport.symantec.com/docs/285756.htm
0
 
McLeanISAuthor Commented:
Thanks for responding. Exchange is about 400mb per minute. File servers are about 300mb per minute. This is B2D. I understand about the Information Store. We perfer the mailbox backup. I have read through that document. Do you have any information regarding the AV? Thanks
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
Hedley PhillipsOwnerCommented:
Are local backups faster? if so then I would check the network settings on all the servers. Make sure the speed and duplex are the same as any hubs/switches and also if the NIC is set to auto negotiate then make sure the switch is set them same.

Can you run a test to backup local data and then compare this to remote data and post the results?

Regarding the AV:

Can you disable the real time scan and see if that makes a difference? It shouldn't, and doesn't on ours.

Are you running an actual AV scan during the backup window?

Have a read of the following (Don't know what AV software you are using):

Advanced File Scanning Option for SAV causes slow backup speed when set to "Scan On Access"
http://www.experts-exchange.com/Software/Internet_Email/Anti-Virus/Q_23401248.html

0
 
honmapogCommented:
If you're getting 300 to 400 MB/min on a B2D device, I would check fragmentation on the volume that hosts the B2D folders. I wouldn't be surprised to see an Analysis that shows a complete "Red " image and reports a File Level Fragmentation of 99%.
0
 
McLeanISAuthor Commented:
Well, fragmentation would sound correct except that this is a brand new SAN. So, I am thinking it is not fragmentation with several vm's connected. I could check the vm's, but, I don't see where that would help.
Thanks for the comment.
0
 
honmapogCommented:
And don't let the myth that you can't get fragmentation on a SAN hold you back from checking either. We're looking at NTFS fragmentation in the OS. No background defrag on the SAN will prevent that.
0
 
McLeanISAuthor Commented:
Thank you honmapog. I will check tomorrow. In this day and age, I wouldn't think backups should be this difficult. Thanks again, I will keep you posted.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.