Need help with Server 2008 Domain Controller TCP/IP problems

In August we upgraded our network to Microsoft 2008. Everything ran fine for a few days.  When we put our Trend Micro Anti Virus software on the DC it blue screened.  I started in safe mode and removed the software.  This happened 3 more times while I had Tren tech support on the phone.  I finally said forget it, removed the Trend.  Then the DC was rebooting itself once a day and the Backup Exec would not run.  
One Saturday a week later none of the network cards on my DC would connect
The dmp file said this at the end
Probably caused by : tmlwf.sys ( tmlwf+1645b )
I removed every file connected with Trend and I cleaned out all Trend from the registry.
Now none of my IP tools on that DC will run.  I can not ping or tracert.  Net start, stop, use will not work.  I can not even do an IPCONFIG
Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

C:\Users\Administrator.domain>ipconfig
'ipconfig' is not recognized as an internal or external command,
operable program or batch file.

Can someone please tell me how I can repair this?  This is my global catalog server.

jtennysonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jtennysonAuthor Commented:
I should add, the network cards do work now.  It just seems there is TCPIP corrupotion.  Also, since this happened none of my NT machines can authenticate to the domain.  The log files are full of "access denied" for the NT machines.
0
Cedric_DCommented:
try remove and re-install network adapter.
0
jtennysonAuthor Commented:
There are 3 network adapters on the machine.  One for each subnet on the network.  They are BASP virtual adapters.  We have a blade center with a switch that creates virtual adapters.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

jtennysonAuthor Commented:
If I do a diagnose on the network cards I get "This computer is not configured properly to connect to DNS server"  both IP V4 and V6 are active.  
0
Cedric_DCommented:
so, can your Blade center re-create all virtual adapters from the scratch?

Write down all useful settings on them before removing them.

0
jtennysonAuthor Commented:
I figured out I did not have a pat on the DC "%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem'
When I put that in I could use the tools again.

What if I disable IPV6.  We don't use it.
0
Cedric_DCommented:
Yes, you can I guess.
0
jtennysonAuthor Commented:
I still can not figure out why my NT machines suddenly will not authenticate with the 2008 domain.  I have tried removing them from the domain, deleting them in active directory and rejoining them.  It says welcome to the domain.  But when I reboot I still get a message A Domain Controller can not be found.
0
jtennysonAuthor Commented:
I guess no one is interested in answering this question so we can close it
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
c0ldfyr3Commented:
Hey,

I installed Trend lately on my home computer and 4 days later it wouldn't boot, greeted with a blue screen for Vista regular, safe mode and boot repair mode with tmlwf.sys listed as the culprit. I logged into Windows 7 on the same machine and got into a live chat with one of their support staff. I wasted one hour being treated to completely useless 'answers' from a book the guy must have had on his lap and none of which were pertinent to the situation. He went as far as asking me if I'd run a diagnostic tool he had even after multiple reminders the software was actually on another partition. Eventually I renamed the Trend node in the registry using 'Load Hive' and renamed the Trend folder in Program Files and the machine boots. I got a removal tool from them and that was fine until the reboot, then my network connections wouldn't work. I had a look at my LAN connection properties and it still had some silly Trend filter installed so I manually removed it and now all seems OK, for now.

I used to tell everyone I knew about how great Trend was until yesterday, but from this day forward I'll be telling them how decrepit their software really is!
0
Member_2_4708244Commented:
0
jimrosenCommented:
Are you talking about NT4 workstation?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Protocols

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.