How connect my printer wireless to my computer, using 3DNetopia wireless card????

Hi
I have printer HP Officejet J6400 wireless and is far from my computer and I would like my wireless connection with 3D netopia adapter.  

Thanks Itzel
Itzel05Asked:
Who is Participating?
 
cahancockConnect With a Mentor Commented:
You can setup a AD-hoc network between the PC and printer. This is equivalent to connecting the two with a crossover cable. follow the wizards in the wireless software on the pc and the interface on the printer to setup ad-hoc on the PC first where you will select the SSID and encryption and then do it on the printer and it should find the newly created adhoc network.

Or you could purchase a wireless router or access point and connect both the pc and printer to it. This would be equivilant to connecting to a wired switch or router.
0
 
Darr247Connect With a Mentor Commented:
Which HP printer do you have?
J6410, J6413, J6415, J6450 or J6480?

i.e. They don't make a plain J6400, it's actually one of the above 5 models, and the menu structure is different for the J6480.

The default IP address for the J6400 series is 192.168.1.101 if you want to connect to it through a switch (or with a crossover cable) to do the setup, but the easiest way is with the USB cable and setup CD that came with it, as noted by cahancock.

Note that with an ethernet cable connected to the printer, its internal wireless section is disabled, so you can't use both methods directly... you must connect it with a ethernet cable to an external device that also provides wireless access to use both. If you get a Linksys, you'll need to change its DHCP range, or the printer's IP, as most Linksys wireless routers start their DHCP scope at 192.168.1.100 so it could cause dupicate IP conflicts if it assigned that address to another device before the printer was powered up.

The default ad-hoc network name HP's use is ''hpsetup'' (service ID names are case-sensitive). If you don't see that name in View Available Wireless Networks, look at the Advanced screen on the Wireless Networks tab (that should be visible if you right-click the wireless card in Network Connections and choose Properties)...  when configured as shown in the attached image, ad-hoc networks will not be visible (nor will you be able to create an ad-hoc network). You will want to select the option at the top ('any available') to be able to use ad-hoc networks AND infrastructure (access point) networks... and be sure the bottom option (outlined in red) is UNchecked, for security.
Advanced.png
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.