Backup Exec Job Failure

Hey there,
hopefully someone can help.  It appears I am having some licensing problems with BACKUPEXEC 12d.  I've been using the same job for 2 or 3 months now without any problems, however yesterday I received the following error:
Final error: 0xe0009418 - Access to a device was not authorized with this edition of Backup Exec.
Final error category: Other Errors

I double-clicked onto the job log and found this in the list:

License Violation
A Remote Agent for Windows Systems license is required for protecting remote servers with this edition of Backup Exec.
Please contact your vendor for information on protecting remote servers with this edition of Backup Exec.
Access to the device \\SERVER-gp\SERVER-gp db backups is not authorized with this edition of the product.
A selection on device \\SERVER-gp\systemdatabase was skipped because of previous errors with the job.
A selection on device \\SERVER-gp\SERVER-gp t-log backups was skipped because of previous errors with the job.

Anyone have any ideas?  I've had my BE licensed since install, however I just added the remote agent license today.  Not sure if this is what is causing it, but I removed the BE agent from my SERVER-gp, did a reinstall of the agent, but same error.

Thanks,
LVL 1
jsctechyAsked:
Who is Participating?
 
jsctechyAuthor Commented:
This is resolved.  A Microsoft security update caused this to happen.  I download the hotfix from Symantec and all is working now.
0
 
Hedley PhillipsOwnerCommented:
Please have a read through:

Attempting to back up a remote server fails with error: 0xe0009418 - Access to a device was not authorized with this version of Backup Exec
http://seer.entsupport.symantec.com/docs/303340.htm
0
 
jsctechyAuthor Commented:
Thanks, but I've checked that already.  My version of BE doesn't have 'license key and installations' under tools.

But I went to install options (this media server) and there wasn't anything for remote agents.  I did install the remote agent license, but still having the problem.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Hedley PhillipsOwnerCommented:
Ok,

here is another one to try:

Jobs fail with a "License Violation" and report "the evaluation period has expired" OR "0xe0009418 - Access to a device was not authorized with this edition of Backup Exec" even though a valid serial number is installed.
http://seer.entsupport.symantec.com/docs/268565.htm
0
 
jsctechyAuthor Commented:
Thanks, I just tried this fix, but not working....

I am not backing up to tape.  I am backing up to a network shared folder.  Is there a different license needed for that?  I only have the base license and remote agent license installed.
0
 
Hedley PhillipsOwnerCommented:
No difference between B2D or tape.

Can I just double check what has happened..

You had a mdeia server licence on your main server for months with no problems unil you tried to install a remote agent on another server (\\SERVER-gp) and then you started getting this error?


Create a new backup job and just select a directory on the remote server. Run a Resource Credentials test from the Job setup screen.

Also, rather than do a remote agent push, try installing it locally.

How to perform a local installation of the Backup Exec Remote Agent for Windows Servers or the Advanced Open File Option

http://seer.entsupport.symantec.com/docs/258982.htm

0
 
jsctechyAuthor Commented:
Hi,
this is what happened.
A few months back I setup Backup Exec on a new server.  It has been working with no problems until yesterday.  It was always backing up to disk.  It is a network share on an HPMEDIA VAULT device.  I only installed the remote agent license on the backup exec server because the error looked like it was asking for it, however it did not fix my issue.

I've created a new backup job, and new selection list, tested credentials, and it failed with the same error.

my backup job backs up 5 different servers, I don't think the remote agent itself is the problem.  It happens to all 5 servers...
0
 
ryansblendCommented:
Can you post the link where you downloaded the hotfix from Symantec? I too am experiencing this issue. Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.