Thunderbird message filters NOT working correctly! Set up for ONE account, DELETED them, but apply to ALL accounts!

I'm sending confirmation (or failure) messages back to users from GFI Faxmaker fax server software, which are a report with success or failure details of a fax sent, with the actual fax attached as a .PDF file.  I originally had set up two filters on ONE account to copy messages that had "Failure" in the subject or body of the E-mail to a different account (faxtest1)  from the user (fax sender).  I've since deleted these filters from that ONE user's Thunderbird account, but ALL faxes that are sent and returning confirmation messages are sending additional messages to faxtest1!  Please help me to resolve this problem in Thunderbird or possibly direct me to an appropriate place to deal with this through MailEnable.  Thanks.
ChicagoBobAsked:
Who is Participating?
 
Marc ZCommented:
Thanks for the update.  Glad to have helped point you in the right direction.
0
 
war1Commented:
Hello ChicagoBob,

Verify that you have deleted the filters from all accounts.  Check each account and its filters.

If no joy, create a new Thunderbird profile.
http://www.mozilla.org/support/thunderbird/profi

Run Thunderbird Standard Diagnostics
http://kb.mozillazine.org/Standard_diagnostic_-_Thunderbird

Hope this helps!
war1
0
 
ChicagoBobAuthor Commented:
I will try this and respond later.  Thanks, war1
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
sda100Commented:
Hi there,

Search *all* the Thunderbird profiles folders for files named "msgFilterRules.dat".  These will display all your configured rules for all accounts, including whether they're enabled.  You can edit them directly but please make a backup and be sure that Thunderbird is not running first.

The Thunderbird profiles folders start here:

%APPDATA%\Thunderbird\Profiles\

Steve
--
0
 
Marc ZCommented:
ChicagoBob,

What happened to this question from three weeks ago? Exact same one was some how deleted.  
http://kb.mozillazine.org/Thunderbird_:_FAQs_:_Filters

Anyways, if you are "sharing" Profiles between users or sharing any filters between users, you will have to find ALL of the "msgFilterRules.dat" as sda100 has pointed you to.  BUT since you say, "I've since deleted these filters from that ONE user's Thunderbird account, but ALL faxes that are sent and returning confirmation messages are sending additional messages to faxtest1!  Please help me to resolve this problem in Thunderbird or possibly direct me to an appropriate place to deal with this through MailEnable. "  If you followed our previous instructions regarding the New Profile build and the backing up and then deleting the msgFilterRules.dat from the previous question, then
that leads me to believe it is an issue with MailEnable.

So, have you looked through the MailEnable Help or documentation when you got it? What does it say regarding Message Filters or Templates or have you looked at the options from MailEnable for it's support? http://www.mailenable.com/policies/support.asp
http://www.mailenable.com/kb/search.asp?catalog=mailenable-site&ST=FULL&query=filter&Submit=Search

http://www.mailenable.com/Help/content.asp?ID=messagefiltering.htm
https://www.mailenablecorp.com/Help/Files/howto.htm
Also found http://forum.mailenable.com/index.php?sid=b5f606b3e98775c87af9d6d039c47259

0
 
ChicagoBobAuthor Commented:
It turns that this was NOT a Thunderbird problem!  Thank you for your comments, anyway!
0
 
ChicagoBobAuthor Commented:
See my own posting above.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.