I am getting a access denied when trying to add a calander or folder in the publci folder area of exchange

I am getting a access denied when trying to add a calander or folder in the publci folder area of exchange. I think I have the permissions correct. Can some tell me where to check to verify I have placed the permissions in the right place.
error1.jpg
IT-DKBAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RudramCommented:
* You could right click the top level public folder and then select Manage Settings and then grant yourself the required permissions, so that way the permissions would be propagated and drilled down properly

Hope this helps (^_^)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
marques_salazarCommented:
You have to grant permissions from within Exhange System Manager.
http://technet.microsoft.com/en-us/library/aa996122.aspx
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.