Mail Exchange Postmaster in Outlook 2003 for clients

Question: How do I stop emails from coming to mail exchange postmaster inbox in Outlook 2003 for account this been deleted for over a year. The account no longer are local on my exchange server but I receive email that don't have an account.
RelindaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

isaman07Commented:
ESM---Global Settings---Message delivery---Recepient filtering
Check filter recepients who are not in directory and optionaly add the email addresses that are deleted but still coming in.
Then ESM--Servers---your server name---protocols---smtp---default smtp virtual server---properties--- advanced--highlight the ip address and click edit then check the aplly recepient filtering checkbox
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.