?
Solved

Unable to ping a hostname, but able to ping an IP, help?

Posted on 2008-11-10
4
Medium Priority
?
1,085 Views
Last Modified: 2012-05-05
I am trying to fix an issue I have seen on a couple machines here recently.  Typically I would just reload the system, but since I have seen it so many times now, I'm wondering if there is another fix.

Here is the problem:

All the of the computers have had viruses and spyware on them, so that is more than likely the root of the problem.  But here is what I am trying to fix; I am able to ping an IP of a website but I am not able to ping the FQDN.  This is the error I receive: "ping could not find host.....".

If I go into nslookup and ping www.google.com it will resolve the IPs and then say 'DNS request timed out' even though it gave me a list of 4  IPs associated with www.google.com.

Currently the DNS server is set dynamically to 192.168.1.1 which is my router.  All other computers on the network are also set to 192.168.1.1 and they are all working correctly.  I have even tried using a free DNS server on the internet to no avail.

Any suggestions would be greatly appreciated.
0
Comment
Question by:Premiumpcs
  • 3
4 Comments
 
LVL 17

Expert Comment

by:houssam_ballout
ID: 22924895
Try
ipconfig /flushdns


and:

netsh winsosk reset
0
 

Author Comment

by:Premiumpcs
ID: 22925203
I had already tried this but forgot to list it.

I have already looked for any malformed or corrupt LSPs using LSPfix as well.
0
 

Author Comment

by:Premiumpcs
ID: 22930877
anyone else have any suggestions?

if i dont get any replies soon I'm going to have to do a do a reload to get this thing out the door
0
 

Accepted Solution

by:
Premiumpcs earned 0 total points
ID: 22946712
I ended up just doing a reinstall of XP
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Ok I have been working on this for some time having learned and gained certification in XenDesktop 4 along came version 5 which was released last month. Since then I have been working to deploy XenDesktop 5 in a small environment with only 2 virt…
Issue: Unstable cursor in Windows XP and Windows runs extremely slow in that any click will bring up the Hour glass (sometimes for several seconds before giving you what you want) . Troubleshooting Process and the FINAL FIX: This issue see…
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Suggested Courses
Course of the Month17 days, 13 hours left to enroll

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question