Split tunnel config help

Hello,
I'm new to the Cisco PIX Firewall and have a config question. The config is set for VPN and it appears split tunnel. The VPN client connects just fine, but I cannot access the LAN (through ping or otherwise) and the client says "Lacl LAN Access: Disabled". I assume it's not jiving with the PIX setup, but I don't know enough about it to tell. Here's the PIX config. Does anyone see where I can get the client to work with a split tunnel and LAN access?

Thanks.

-------------------------------------------------------

PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password **************** encrypted
passwd *************** encrypted
hostname *********
domain-name *************
no fixup protocol dns
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol pptp 1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
no fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name (ext IP) EXCHANGE-OUT
name 192.168.254.250 EXCHANGE-IN
name (ext IP) CITRIX-OUT
name 192.168.254.252 CITRIX-IN
name 192.168.254.27 VOICEMAIL-IN
name 255.255.255.0 CIDR-24
name 255.255.255.255 CIDR-32
name (ext IP) SMEED-ADMIN
object-group service EXCHANGE-PORTS tcp
  port-object eq smtp
  port-object eq pop3
  port-object eq 3389
  port-object eq www
  port-object eq https
access-list outside_access_in permit icmp any any
access-list outside_access_in deny tcp host (ext IP) any
access-list outside_access_in deny tcp host (ext IP) any
access-list outside_access_in deny tcp host (ext IP) any
access-list outside_access_in deny tcp host (ext IP) any
access-list outside_access_in deny tcp host (ext IP) any
access-list outside_access_in permit tcp any host CITRIX-OUT eq citrix-ica
access-list outside_access_in permit tcp any interface outside eq 3389
access-list outside_access_in permit tcp any interface outside range 8188 8189
access-list outside_access_in permit tcp host SMEED-ADMIN interface outside eq 8080
access-list outside_access_in permit tcp any host EXCHANGE-OUT object-group EXCHANGE-PORTS
access-list outside_access_in permit tcp any interface outside eq 3390
access-list outside_access_in permit tcp any interface outside eq 3391
access-list inside_access_out deny ip host 192.168.254.111 any
access-list inside_access_out deny ip host 192.168.254.112 any
access-list inside_access_out deny ip host 192.168.254.121 any
access-list inside_access_out deny ip host 192.168.254.110 any
access-list inside_access_out deny ip host 192.168.254.113 any
access-list inside_access_out permit ip any any
access-list 100 permit ip 192.168.0.0 255.255.255.0 192.168.8.0 255.255.255.0
access-list 120 permit ip 192.168.0.0 255.255.255.0 192.168.8.0 255.255.255.0
access-list to-remote permit ip 192.168.254.0 255.255.255.0 192.168.30.0 255.255.255.0
access-list no-nat deny tcp any any eq www
access-list no-nat permit ip 192.168.254.0 255.255.255.0 192.168.30.0 255.255.255.0
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside (ext IP) 255.255.255.248
ip address inside 192.168.254.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool 192-168-8-0 192.168.8.10-192.168.8.50
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list no-nat
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) tcp interface 3389 192.168.254.251 3389 netmask 255.255.255.255 0 0
static (inside,outside) tcp interface 8189 192.168.254.162 https netmask 255.255.255.255 0 0
static (inside,outside) tcp interface 8188 192.168.254.162 www netmask 255.255.255.255 0 0
static (inside,outside) tcp interface 8080 VOICEMAIL-IN 8080 netmask 255.255.255.255 0 0
static (inside,outside) tcp interface 3390 192.168.254.127 3389 netmask 255.255.255.255 0 0
static (inside,outside) tcp interface 3391 192.168.254.129 3389 netmask 255.255.255.255 0 0
static (inside,outside) EXCHANGE-OUT EXCHANGE-IN netmask 255.255.255.255 0 0
static (inside,outside) CITRIX-OUT CITRIX-IN netmask 255.255.255.255 0 0
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 69.88.126.57 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 192.168.254.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set highest esp-aes-256 esp-sha-hmac
crypto dynamic-map DYNMAP 1 set transform-set highest
crypto map mymap 10 ipsec-isakmp dynamic DYNMAP
crypto map map1 1 ipsec-isakmp
crypto map map1 1 match address to-remote
crypto map map1 1 set peer (ext IP)
crypto map map1 1 set transform-set highest
crypto map map1 interface outside
isakmp enable outside
isakmp key ************ address (ext IP) netmask CIDR-32
isakmp identity address
isakmp nat-traversal 10
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption aes-256
isakmp policy 1 hash sha
isakmp policy 1 group 2
isakmp policy 1 lifetime 86400
vpngroup remote address-pool 192-168-8-0
vpngroup remote dns-server 192.168.254.251 EXCHANGE-IN
vpngroup remote default-domain ****
vpngroup remote split-tunnel 120
vpngroup remote split-dns ****
vpngroup remote idle-time 3600
vpngroup remote password *************
telnet 0.0.0.0 0.0.0.0 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh 0.0.0.0 0.0.0.0 inside
ssh timeout 60
console timeout 0
terminal width 80
LVL 7
dacITAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

debuggerauCommented:
I use the newest version for the PIX, you are running an old one, that has vulnerabilities, try version 7, or 8..

My solution uses Tunnels and Group policy..

Its in three parts.
The accesslist:
access-list VPN_splitTunnelAcl extended permit ip LAN 255.255.255.0 any

The Group policy:
group-policy DfltGrpPolicy attributes
 dns-server value xxx.x.xx.xx xxx.x.xx.x
 vpn-tunnel-protocol IPSec
 split-tunnel-network-list value VPN_splitTunnelAcl
 default-domain value xxxxxxx.com.au
 nac-settings value DfltGrpPolicy-nac-framework-create

tunnel-group <particulartunnelname> general-attributes
 address-pool VPNPOOL
 default-group-policy <ParticularGroupPolicyName>


But you could just take the particulars out for your case since you've only one group..

0
batry_boyCommented:
The PIX 506 cannot be upgraded to version 7.x, so you'll have to try the following:

access-list 120 permit ip 192.168.254.0 255.255.255.0 any
no access-list 120 permit ip 192.168.0.0 255.255.255.0 192.168.8.0 255.255.255.0
access-list no-nat permit ip 192.168.254.0 255.255.255.0 192.168.8.0 255.255.255.0

BTW, don't publish any of your public IP addresses in the future (you left your default route public IP in your config)...very insecure to post your public presence in a forum such as this.  It's OK to publish your firewall config as long as you don't leave any trace of your public IP addressing scheme.
0
dacITAuthor Commented:
Thanks. I thought I got 'em all. I'll give that a try and report back.
0
Simple Misconfiguration =Network Vulnerability

In this technical webinar, AlgoSec will present several examples of common misconfigurations; including a basic device change, business application connectivity changes, and data center migrations. Learn best practices to protect your business from attack.

dacITAuthor Commented:
Well I've been successful at establishing a VPN connection both through the Cisco client and the Windows VPN. Neither of which can I access any LAN resources. Id like to just use the Cisco client, but either way the idea is to secure a tunnel to access the LAN and that's not happening. Being a newby, I ended up back to the original config, then did the VPN wizard in the PDM. That's got me in on the Windows VPN, but still no LAN access.
0
tigerbamCommented:
For split tunneling...please do the following steps

 Take for example for the following access list  
access-list no-nat permit ip 192.168.254.0 255.255.255.0 192.168.30.0 255.255.255.0(assuming this to be your VPN traffic)

you need to configure

nat (inside) 0 access-list no-nat
crypto map map1 1 match address no-nat (instead of to-remote)
0
dacITAuthor Commented:
Success!

It turns out the problem was the VPN group net mask. It was not set to allow the entire subnet of the VPN address through. I updated that it it worked. Thanks everyone for helping a newby out!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.