• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 395
  • Last Modified:

How do I prevent an exchange account from automatically receiving e-mail?

When I was originally asked this question, I had figured it would be a super easy fix (like unchecking something in the Outlook settings). Unfortunately, it doesn't appear that way.

What I have is a user that receives a huge amount of e-mails all day long. This makes it difficult for him to work on other tasks with e-mails coming in every couple minutes (Very distracting). What he asked was for a way to delay e-mails that come in. Either to automatically receive his mail once every 3-4 hours, or to only receive e-mails by manually hitting Send/Receive.

I thought about having him access his mail through POP or IMAP instead of Exchange, but I'm afraid he will lose a lot of other features that come with Exchange mail that he will find unacceptable.

Is this possible with an exchange e-mail address?

I have complete access to the Exchange server and his Outlook client.
0
slarge
Asked:
slarge
  • 7
  • 5
  • 3
  • +1
4 Solutions
 
ashwynrCommented:
Hallo!

You could configure users Outlook to Send/Receive at definite intervals.

http://email.about.com/od/outlooktips/qt/et_send_receive.

#wyn
0
 
RobinHumanCommented:
Try setting his outlook to work in offline mode - this would also queue outgoing mails as well as incoming, and only download them when he does a synchronisation...
see this article
http://www.msexchange.org/tutorials/Configuring_Outlook_2003_for_Offline_Use.html
hope this helps you
0
 
slargeAuthor Commented:
RobinHuman,

How do I force his client to remain in Offline Mode?



Ashwynr,

I turned off Send/Receive completely and incoming e-mails still pop up automatically into his Inbox.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
ashwynrCommented:
0
 
slargeAuthor Commented:
How do I force him into Offline mode?
0
 
Pat PribelSenior - Systems EngineerCommented:
To get in offline mode click on "file" on the menu bar and then select "work offline".
0
 
RobinHumanCommented:
The link I posted explains how to do this..
Cheers..
:-)
0
 
ashwynrCommented:
In my above link, if you expand the section where it reads "When using a Microsoft Exchange Server e-mail account"
Just follow the steps or else here's an excerpt from it to follow:

*****************************************************

    *  To always start Outlook offline, click Manually control connection state, and then click Work offline and use dial-up networking.

    *

      To choose each time you start Outlook whether to work offline or online, click Manually control connection state, and then select the Choose the connection type when starting check box.

    *

      To always connect to the network, click Manually control connection state, and then click Connect with the network.

    *

      To have Outlook automatically detect whether you can connect or not, click Automatically detect connection state. If Outlook is unable to connect with your server, it opens in offline mode automatically.

 Note    To specify the amount of time to wait for a response from the server before you are notified to retry or work offline, type a number in the Seconds until server connection timeout box.

*****************************************************
0
 
slargeAuthor Commented:
Thanks for the help guys. This user accesses his Outlook through Remote Desktop using Microsoft Terminal Services. As a result, he cannot set his Outlook to work in Cached Mode, which means he cannot use Offline mode.

Any alternatives? I found an add-on for Outlook 2007 from Microsoft that allows you to stop receiving e-mails for a specified amount of time, but nothing so far that does the same thing for Exchange/Outlook 2003.
0
 
ashwynrCommented:
I should not matter if he is using Outlook to work from Terminal Server or a client machine. In case if the GPO is set on the TS to not use Outlook in cached mode then it would not be possible until an exception is set.
Any which ways the user would need the emails right, and if its only the alert which is causing trouble then configure Outlook to not alert him when a new email is received. this way email would keep flowing into his mailbox and he could continue working
I still think that the solution mentioned in the below link should work as it talks about configuring Offline use using Cached & Non-Cached mode
0
 
slargeAuthor Commented:
It's not a GPO setting, but a restriction on Terminal Servers that will not allow Cached Exchange Mode. I followed the link you gave me, but even when I use the "Manually select connection" and force it into Offline mode, it forces me to close Outlook.

I'm just amazed that there isn't an inherent setting within Outlook 2003 for this.
0
 
RobinHumanCommented:
just to clarify here - outlook in terminal services can still be set to offline mode if it is loading with the user profile;
cheers
0
 
slargeAuthor Commented:
To further explain:
http://www.experts-exchange.com/Software/System_Utilities/Remote_Access/Citrix/Q_22737486.html

The last post has links that explain why it's not possible to enable Cached Exchange mode on Terminal Servers. The sheer amount of disk space that would take up would not even be funny.
0
 
slargeAuthor Commented:
RobinHuman,

I have tried it and it does not work. If I force the client to work in offline mode when it is not using Cached Exchange mode, it gives me an error indicating it cannot find the mailbox (which is to be expected) and since there is no cache, it closes Outlook.
0
 
slargeAuthor Commented:
Just to put a closer on this topic, here is the workaround that I found that seemed to work fine:

Complaint: User didn't want to keep seeing email coming in throughout the day because it was distracting him from his current projects. He however could not close Outlook because he needed access to his Calendar and Contacts.

Solution: I created a folder below his inbox called "!Unread Mail" and created a rule to push all email to this folder. This gave the illusion that he was not receiving any email, but should he need to check his email, he knew where to find it. I could have probably also changed the default folder view from the inbox, this is working well.

Thank you to everyone for the fast responses. Although those didn't solve my problem, due to our environment not  because the solutions were bad. I'll award points accordingly and close this. I also have a new Outlook problem, so I'll create a new topic.
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

  • 7
  • 5
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now