• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3661
  • Last Modified:

Wyse V10L config question

I realize this is not a Citrix question per se . . . Thought maybe RDP but here goes . . .

I am working on configuring several v10L Wyse Terminals.  I have successfully set them up to fetch ini file from ftp server. Beyond that, these machines will be using ICA to connect to Citrix Presentation server.

But here's what I need to do.  Once configured like I want, I need to be able to enable a option to store the ini file locally on the V10L and not go to ftp.   For reason I can't get into, once the boxes are set up like we need them, we want to take ftp out of the loop.  So, ideally, it would be nice to be able to configure the box to attempt ftp connection and then, failing that, fetch the ini file locally. If this were possible, we would simply re-enable ftp server when needed.

If attempting ftp server connection and then defaulting to local if not available is NOT an option, I would need to set up ftp server initially and then SEVER that by somehow having it boot local.  I realize that this would not allow me to regain access to v10l remotely but would require a reset of some type to re-establish connection.  But, can it be done???
0
Mixmangle
Asked:
Mixmangle
2 Solutions
 
NDSSICommented:
Have you tried this setting:

EnableLocal=yes

Best regards

/AJ
0
 
cking22001Commented:
Actually, the Local and EnableLocal are a bit unintuitive. What you really need to consider is the Lockdown=Yes

From the wnos.ini reference:

NOTE If the optional LockDown = Yes is specified, the system
saves in the flash device of this privilege level.  If the LockDown =
No is specified, the system clears the privilege level from the flash
device to the default unlocked state If the device is LockDowned with
a low privilege level, the device will disable g key reset on power-up.

Thus, this works great but be aware that to do anything, it needs to get on network and get an ini file (to unlock and reconfigure/etc.)(be sure to read attached wnos.ini reference and understand what settings you care about as some may be different for your situation--plus, some of the settings here are overkill but I wanted to be sure. see the manual)

signon=no
privilege=low LockDown=yes \
HideSysInfo=yes HidePPP=yes \
HidePN=yes HideConnectionManager=yes
EnableGKey=no

WTOS-5.2-Parameters.pdf
0
 
MixmangleAuthor Commented:
Actually, both your answers helped me.

I already had Lockdown turned on.  But what I did not have saved locally is my default ICA session.  So, when the device could not get ini via ftp, it was locking sown and going nowhere else.

The only thing I want this to do is serve up an ICA connection, so once I saved THAT locally, I think that got me where I want.

I have one other question. But I will post it seperately, here. Thanks
0

Featured Post

Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now